Table of Contents
Introduction .................................................................................................................. 6
Prerequisites ............................................................................................................... 6
Installation Procedure ............................................................................................ 7
Using SDSReporter ................................................................................................. 9
File Menu Options ..................................................................................................... 9

File ⇒ New / New Button ......................................................................................... 9
File ⇒ Open / Open Button ....................................................................................... 10
  Report Properties Tab .......................................................................................... 10
  Report Tab ....................................................................................................... 10
Survey Parameters Tab .............................................................................................. 14
Survey Details Tab .................................................................................................... 14
Thermocouples tab ................................................................................................... 15
Survey Box tab ........................................................................................................ 18
Furnace tab ............................................................................................................. 18
Controller Tab ......................................................................................................... 19
User Defined Tab .................................................................................................... 19
Comparison Check and ComparisonCheck2 ......................................................... 20
Chart Tab ............................................................................................................... 22
Data Tab ................................................................................................................ 22
Using Options Tab ⇒ Shade Datagrid Values Outside Tolerance ...................... 24

File ⇒ Save / File ⇒ Save As / Save Button ......................................................... 24
File ⇒ Export ......................................................................................................... 24
File ⇒ Print ............................................................................................................ 25
  Print Multiple Surveys ..................................................................................... 26

Print Button .......................................................................................................... 28
File ⇒ Print Preview .............................................................................................. 28
File ⇒ Exit ............................................................................................................ 28

SDS Menu Options ................................................................................................ 28
  SDS ⇒ Manage Survey Templates ................................................................. 29
  SDS ⇒ Download Surveys and Data .............................................................. 29
  SDS ⇒ Launch Direct FTP .......................................................................... 32
  SDS ⇒ View Real-time Data ........................................................................ 33
  SDS ⇒ Manage Survey Records ................................................................. 35

Super Systems Inc.
SDS \rightarrow Uniformity Box Settings..........................................................................................37
Install Driver ..................................................................................................................................38
Device Settings...............................................................................................................................39
Calibrations ......................................................................................................................................42
SDS \rightarrow Perform Comms Test...................................................................................................46
Options Menu Options ....................................................................................................................48
Options \rightarrow Multiple SDS Mode ...............................................................................................49
Options \rightarrow Show Labels On Chart ...........................................................................................49
Options \rightarrow Color Screen Scanning ............................................................................................49
Options \rightarrow Show Page Numbers When Printing ........................................................................49
Options \rightarrow Language ................................................................................................................49
Options \rightarrow Shade Datagrid Values Outside Tolerance ...............................................................49
Help Menu Options ........................................................................................................................50
Help \rightarrow About ..........................................................................................................................50
Help \rightarrow Install Color Prerequisites .........................................................................................51
Help \rightarrow Color Screen Driver Installation .................................................................................52
Help \rightarrow Check for Updates .......................................................................................................53
SDS Data Tags ....................................................................................................................................54
Creating a Personalized Template ....................................................................................................62
SDS Template Manager ....................................................................................................................65
  Description/Function of Template Manager Screen buttons/menu options .....................................65
  New Button / File \rightarrow New ........................................................................................................65
  Open Button / File \rightarrow Open .....................................................................................................65
  Save Buttons / File \rightarrow Save ....................................................................................................66
  File \rightarrow Save As .......................................................................................................................67
  Exit Button / File \rightarrow Exit .........................................................................................................67
  Add Template Button ....................................................................................................................67
  Delete Button ..................................................................................................................................68
  Copy Button ....................................................................................................................................68
  Arrow Buttons ..................................................................................................................................68
Description of Template Manager Screen Tabs ..............................................................................68
  Template Information Tab ..............................................................................................................68
  Survey Information Tab ...............................................................................................................69
  Active TCs Tab ................................................................................................................................69
  Controller Information Tab..........................................................................................................70
Introduction
Designed by Super Systems Inc. (SSi), SDSReporter is Windows-based software that works with the Data Loggers (both color and monochrome) and the In-Furnace Data Logging Device. Its main function is to create and display charts and reports based on survey data collected by the data logging equipment. In addition, SDSReporter performs the following functions as needed by the user:
- Setup of templates for data logging surveys
- Browsing of records
- Limited remote device management for Data Loggers and In-Furnace Data Logging Device.

The devices with which SDSReporter works are shown below.

![Devices that Work with SDSReporter](image)

The latest versions of SDSReporter support connections to all of these devices. Manuals on the devices themselves can be found on the Super Systems website: [http://www.supersystems.com](http://www.supersystems.com). See the Prerequisites section for more details on connecting SDSReporter to these devices.

NOTE: Most functionality within SDS Reporter is identical, whether using an SDS device or an HB1000 device. In cases when the HB1000 process differs, this manual will include a note at the beginning of that section and a separate section to explain the HB1000 process.

Prerequisites
In addition to a compatible device with which to connect, SDSReporter has several operating requirements. These requirements are detailed in the following.

NOTE
The SDSReporter installation program will install missing prerequisites. See the Installation Procedure for more information.

SDSReporter must be run on a computer with Microsoft Windows XP or higher.
The computer on which the software will be installed must have Microsoft .NET 2.0 Redistributable (or higher) installed on it.

**If using the Color Touch Screen Data Logger:** The computer must also have SQL Server Compact 3.5 (it must be that exact version). For computers running Windows XP, ActiveSync must be installed. For computers running Windows Vista, 7, or 8, Mobile Device Center must be installed and operating. All of these prerequisites are provided with the installation disc for SDSReporter.

**If using the In-Furnace Data Logging Device:** The computer must have a driver installed in order for SDSReporter to be used with the In-Furnace Data Logging Device. See information on driver installation in the SDS  Uniformity Box Settings section.

Installation Procedure

To install SDSReporter, first open the setup program on the installation disc (or in the installation folder). See Figure 2.

**NOTE:** Additional files and folders will be present in the installation folders. These files and folders are used to install prerequisites and meet other requirements of the installation procedure, as needed.

![Figure 2 - Typical Installation Folder for SDSReporter](image)

After opening setup, a “Welcome to the SDSReporter Setup Wizard” screen (Figure 3) will appear. Click “Next” to begin the installation. The “Select Installation Folder” (Figure 4), “Confirm Installation” (Figure 5), “Installing SDSReporter” (Figure 6), and “Installation Complete” (Figure 7) screens will appear. In the Select Installation Folder window, you will see the “Disk Cost” button and the “Install SDSReporter for…” Everyone / Just me radio buttons. Clicking the “Disk Cost” button brings up an estimate of the amount of space required on the destination drive for the new installation. The “Install SDSReporter for…” radio buttons allow you to install SDSReporter for everyone who has a user account on the computer (“Everyone”), or only for the currently logged in user (“Just me”).
Once SDSReporter has been installed, it is ready to be run. See the
Using SDSReporter section for more information on using the software.

A video on the basics of SDSReporter can be found at http://www.supersystems.com/tech-videos/

**Using SDSReporter**

![Figure 8 - SDSReporter initial screen](image)

When the SDSReporter software is started up, the user sees the above screen (Figure 8). The four menu options to choose from are: **File**, **SDS**, **Options** and **Help**. There are four buttons to choose from: New , Open , Save , and Print .

**File Menu Options**

*File → New / New Button*

The New option allows the user to create a new report that will include the report properties, the trend chart, and the TC data.

Note: the selected tab will be in **Red** when it is active only for the three main tabs – Report Properties, Chart, and Data.
File → Open / Open Button

The Open menu option will allow the user to choose an existing report from a common Windows Open dialog box. The software will open the dialog box in the “SDSReports” folder (typically, C:\SS\SDS\SDSReports) for existing reports (.SDSReport) to open.

Report Properties Tab

The Report Properties tab contains several tabs, which in turn contain the information that makes up the report (Figure 9).

![Figure 9 - Report Properties Report Tab](image)

Report Tab

The first tab is the Report tab, which contains the data to use for the report, the report template to use, the report heading or title, the survey results, and any notes about the report.

Clicking on the open box, , next to the “Data” field will display a screen from which the user can select the interval time (ten seconds, twenty seconds, thirty seconds, one minute, two minutes, or five minutes) and also the specific survey to use (Figure 10). This screen will only display survey data that has already been downloaded [SDS → Download Surveys and Data].
The default interval is one minute. Select the survey to use and click on the “Use” button.

Information included with the data sources is: Template Name, [Company Name - Furnace Id], [Survey box Serial number], and the date/time range of the survey data. Any manual entries will have [Manual Entry] at the beginning. See the section Manually Creating a Survey Record for information on how to add a survey record manually. Clicking on the open box next to the “Report Template” field will open a dialog box from which the user can select the specific report template to use for the report. The software will open the dialog box in the “SDSReportTemplates” folder (typically C:\SSi\SDS\ReportTemplates) for existing report templates to use. The “Report Heading / Title” field is for the heading or title of the report and the “Survey Results [Pass/Fail]” field is for the results of the survey. The “Notes” field is for any general notes for the report.

Selecting Survey Records for In-Furnace Data Logger

Once the jobs are downloaded, close the window. Select File → New. The Report Properties tab will open. The first box on this page is labeled Data Sources. Click the button with three dots next to the Data field. This will display the Load Survey Data window. Select the appropriate job; the most recent job performed will be at the top of the list. Once the job is highlighted, a template can be used by clicking the Attach Template to Survey button in blue located just below the list of jobs. This will display the Open Template File window with the option to open a local survey template file located on the computer. Hit the Browse button, select the appropriate template, and press Open. Hit the Open File button at the bottom of the Open Template File window. This will display the Select Template window. Highlight the appropriate template, and hit OK. Now, press the Use button in the Load Survey Data window. For more information on creating a template, please see the section SDS Template Manager.

At this point, the data from the job performed as well as the data fields that correspond to the selected template will be populated. Any other necessary information can be entered by clicking through the Report Properties tabs. For more information on this, please see the sections detailing the various tabs below.
The chart for the survey can be viewed by clicking the Chart tab.

Manually Creating a Survey Record

Clicking on the “Advanced: Manually Create Survey Record” link from the Load Survey Data screen will allow the user to create a survey record to use. Clicking on this link will display the “Manually Create Survey Record” form (Figure 11). Five pieces of data are required to manually create a record: the SDS model, serial number, the start time and date of the survey, the end time and date of the survey, and the TC Spool Offset.

![Manually Create Survey Record form](image)

The drop-down list next to “Survey Box Model” contains a list of the available models. Select the model type.

**IMPORTANT!**

If the correct model is not selected, incorrect data may be loaded.

Enter the SDS serial number on the next line, “Survey Box Serial Number”. The SDS model and serial number can be found on the About / Sign-on menu, menu option 12 on the SDS instrument. The process for selecting the start date/time and the end date/time is the same. To select a date, click on the down arrow next to the time listed. This will bring up a calendar from which the user can select a new date (Figure 12). Select the new date by clicking on it.
The date of the survey start/end is listed to the right of the drop-down list. To select a time, click on the hours, minutes, seconds or “AM/PM”. The selected field will be highlighted. Each field can be changed by using the up or down arrows on the keyboard. If the survey start date is later than the survey end date, a message will be displayed to the user and the record will not be added (Figure 13).

Enter the TC spool offset and click on the “Add Record” button to add the record. Clicking on the “Cancel” button will cancel the add process and bring the user back to the “Load Survey Data” dialog box. If the add was successful, a message box will be displayed.

The added record will be displayed chronologically in the top of the list. Any record manually added will begin with “[Manual Entry]” (Figure 14). If the manually created survey is less than one second, it will not be displayed in the list.
**NOTE:** When manually creating a survey record, most of the “Report Properties” tabs (Report, Furnace, Survey Box) will need to be filled out manually as well. If the Survey Data selected used a Furnace Template, data will be pulled over from that survey record and Template.

**Survey Parameters Tab**

The Survey Parameters tab (Figure 15) contains: the survey tolerance, the survey setpoint, the overtemp setpoint, the simulated load in pounds, and the microns.

The Cooling/Heating combo box affects tags:
- <SDS:OV>
- <SDS:OD>
- <SDS:OVT>

Heating is default. If Cooling is selected, values below the tolerance range are thought to be overshot instead of above the tolerance range (as they are thought to be for Heating).

![Figure 15 - Report Properties Survey Parameters Tab](image)

**Survey Details Tab**

The Survey Details tab (Figure 16) contains the company name, the survey start date, the survey duration, the actual duration of the survey, the survey specification(s), whom the survey was performed by, whom the survey was approved by, the date range for the survey, and the due date of the next survey.
Thermocouples tab

This tab (Figure 17) contains the information about the thermocouple settings and it also lists the active thermocouples. The information in the thermocouple settings includes: the temperature type (F or C), the number of thermocouples, the number of TCs used in the report, the thermocouple type, the thermocouple gauge, the thermocouple spool number, whom the thermocouple was calibrated by, the date the thermocouple was calibrated, and the thermocouple spool correction factor. Clicking on the “Change” button will allow the user to change the spool correction (Figure 18).
All values displayed to the users on the Chart tab, on the Data tab, and on the report are corrected. That means if there is a defined offset for the TC Spool and a channel offset, the user would be shown the net result of those offsets into the value displayed.

There are checkboxes for a possible forty thermocouples, but only the active thermocouples will have checks in the checkboxes. Note: Checking or unchecking TCs on the Thermocouples Tab will affect the TCs plotted on the Chart Tab.

Clicking on the “Define Control TC” link will allow the user to select the TC or TCs that will be the control TC[s] (Figure 19). The operator can select any of the thermocouples to be the control TC[s] and provide an optional description for that TC.

Clicking on the Accept button will set the selected control TC[s]. Once a control TC[s] has been selected, the TC’s number will be in Red on the “Active Thermocouples” section of the Thermocouples tab. The thermocouple[s] that is identified as the control TC will not be used for the TC summary when identifying hottest and coldest channels.

Clicking on the “View Instrument Correction/Offset used in Survey” link will display a list of the offsets that were used on the survey (Figure 20) and allow the user to edit those offsets. The Offsets displayed here are typically used to correct for known deviation on each channel. These
are entered before the survey is run on the SDS device. All values that are displayed to the users are corrected values. That means the Offset defined for these TCs have already been incorporated into the value the operator would see. IF there is a value for the TC Spool Correction Factor, that value will also be incorporated providing a corrected view for the user.

![Offsets screen](image)

Figure 20 - Offsets screen

To change an offset value, enter the desired value in the corresponding input box and click Save. It is suggested that the TC Spool Correction be left as 0 and that users address the individual wire corrections here. Once these changes are in place, they will be applied to TC values from survey data. These corrections will be reflected in the report generated by SDSReporter. For a summary of all corrections by input, see the Data tab review.

Clicking on the “View Individual TC Wire Correction Factors” button brings up a similar screen which allows you to set up correction factors for each TC. This can only be done through SDS Reporter, not in the device itself. This window also allows you to enter a Spool name.

![Correction Factors](image)

Figure 21 - Viewing and Editing Individual TC Correction Factors

The TC correction factors are passcode protected in the SDSReporter.ini file contained in the SDSReporter installation folder (typically, the “C:\SS\SDS” folder). The default passcode is 2. To change it, open the SDSReporter.ini file and add this line in the [SETTINGS] block of the .ini file:

```
PASSCODE=x
```

Where x is zero or a positive integer.
Survey Box tab

This tab contains information about the survey box itself, such as the make and model, the serial number, whom the survey box was calibrated by, and the calibration date (Figure 22).

![Figure 22 - Report Properties Survey Box Tab](image)

Furnace tab

This tab (Figure 23) contains the furnace ID, the make and model of the furnace, the furnace type, the furnace use, the furnace’s operating range, the furnace dimensions, the furnace class (newer versions only), and an optional image of the furnace.

![Figure 23 - Report Properties Furnace Tab](image)
Clicking on the open box next the image frame will open a dialog box where the user can search for an image of the furnace to use. The image frame feature can be used to address variations in TC configuration used on the rack, to display pictures of the rack, to display the furnace working zone, etc.

Controller Tab

This tab (Figure 24) contains the Controller manufacturer, the controller model, and the instrument type (newer versions only) in the “Temperature Controller Settings” area and this tab also contains the PID Settings: cycle time, dead band, output limit, PB (Gain), rate, and reset.

User Defined Tab

This tab contains twenty fields that can be defined by the user and included in the report. If there is data that you would like to create on your report that changes from report or furnace, user defined fields are used to address this. To create a user defined field, click on the “Modify User Defined Fields”. This will display a screen that will allow the user to edit the fields (Figure 25). The user can type in the name or description of the field and click the “Save” button.
Comparison Check and ComparisonCheck2

SDSReporter includes two Comparison Check tabs, as shown in Figure 26. The two Comparison Check tabs perform the same function with different defined data sets.
The information for the comparison check is generated from several of the Report Properties fields.

<table>
<thead>
<tr>
<th>Report Field</th>
<th>Location in Tabs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time</td>
<td>Chart Start Time</td>
</tr>
<tr>
<td>Comparison Test TC Spool Number</td>
<td>Middle Left of Comparison Check</td>
</tr>
<tr>
<td>Comparison TC Number</td>
<td>Top Right of Comparison Check</td>
</tr>
<tr>
<td>Comparison TC Wire Correction</td>
<td>Top Right of Comparison Check</td>
</tr>
<tr>
<td>Comparison Instrument Correction Factor</td>
<td>Thermocouples</td>
</tr>
<tr>
<td>Comparison TC Temperature Readings</td>
<td>Records the temperature of the Comparison TC</td>
</tr>
<tr>
<td>Adjacent TC Spool Number</td>
<td>Middle Left of Comparison Check</td>
</tr>
<tr>
<td>Adjacent TC Number for Comparison Check</td>
<td>Top Right of Comparison Check</td>
</tr>
<tr>
<td>Adjacent TC Wire Correction</td>
<td>Thermocouples, click View Offsets Used in Survey button*</td>
</tr>
<tr>
<td>Adjacent Instrument Correction Factor</td>
<td>Thermocouples, click View Offsets Used in Survey button</td>
</tr>
<tr>
<td>Adjacent TC Temperature Readings for Comparison Check</td>
<td>Records the temperature of Adjacent TC</td>
</tr>
<tr>
<td>CC Difference</td>
<td>Difference Between Comparison TC and Adjacent TC temperatures</td>
</tr>
<tr>
<td>Accept/Reject Criteria = Tolerance of Furnace</td>
<td>Set on Comparison Check Page, Middle Right</td>
</tr>
<tr>
<td>Accept/Reject</td>
<td>Dependent on A/R Criteria</td>
</tr>
</tbody>
</table>

*The offsets for the TC Wire Correction can be adjusted solely for the purpose of the comparison by checking the box on the Comparison Check page labeled Use Custom Wire Corrections.*

A header text and a body text can be put in the report. There are Preview Report and Print Report buttons in the top left hand corner of the Comparison Check page.
Chart Tab

The Chart Tab (Figure 27) contains the charted information from the time specified on the survey. This tab is similar in design and function to the Real-Time chart (Figure 40). When the chart tab is active, the chart toolbar buttons also appear and these buttons can be used to zoom in on a section of the chart, pan the chart up, down, left or right, and refresh the chart back to its original values. The screen will display 2 horizontal lines that represent the high and low temperature tolerance levels based on the setpoint. This display will change based on the tolerance level and setpoint defined in the Report Parameters. For more information about the function of this screen, see the section “SDS → View Real-time Data”.

![Chart Tab Screen](image)

**Figure 27 - Chart Tab**

Note: checking or unchecking TCs on the Chart Tab will affect the Active TCs on the Report Properties – Thermocouples tab.

Data Tab
The Data Tab (Figure 28) contains the data from each thermocouple for the each interval selected from the Load Survey Data screen.

![Figure 28 - Data Tab](image)

Clicking on the “Round this data off to the nearest degree” link only affects imported data. The data in the logged files will still contain data rounded to one decimal place.

**Data Tab: Right Clicking on Value for Offsets**

To display all offsets used on a specific value in the Data Tab view, right click on that value to display the Show Corrections. See Figure 29.

![Figure 29 - Show Corrections option](image)
After highlighting the Show Corrections for that value, all corrections on that reading will be displayed.

![Correction values displayed](image)

Figure 30 - Correction values displayed

The displayed corrections are as follows:

<table>
<thead>
<tr>
<th>Correction Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Original Instrument Offset</td>
<td>Set in the SDS Instrument Prior to Survey</td>
</tr>
<tr>
<td>Edited Instrument Offset</td>
<td>Set in SDS Reporter using the View Instrument Correction/Offset Used In Survey from Thermocouples Tab</td>
</tr>
<tr>
<td>Individual TC Correction – Set in SDS Reporter</td>
<td>Set in SDS Reporter using the View Individual TC Wire Correction Factors from the Thermocouples Tab</td>
</tr>
<tr>
<td>Spool Correction</td>
<td>Set in SDS Reporter (TC Spool Correction on Thermocouples Tab) OR the SDS Instrument</td>
</tr>
</tbody>
</table>

**Using Options Tab → Shade Datagrid Values Outside Tolerance**

When this option is set “on”, any values that fall outside the tolerance range set for the survey will be shaded. Examples are shown in Figure 63. Any values lower than the tolerance range will be shaded gray. Values higher than the tolerance range will be shaded red. **NOTE:** Yellow highlights denote the start or end of a survey.

**File → Save / File → Save As / Save Button**

This will save any changes made to a new or existing report. If an existing file was opened, then the software will automatically save the file without prompting. If a new file was created, then the software will display a common Windows Save dialog box that will allow the user to save the report to the “SDSReports” folder. Once the report has been saved to the “SDSReports” folder, the software will automatically save the file the next time the save command is chosen. Clicking the Save As menu option will automatically bring up the Save dialog box.

**File → Export**

There are five sub-menu options available for the export function:
Export Report to Word
Export Report to RTF
Export Report to RTF 2
Export Survey Data to CSV
Export to Word - All

The *Export Report to Word* menu option will export the report to a Word document format, which will provide more detail than the standard .rtf file format, if that option is desired. When this menu option is clicked, the software will automatically begin to export the report selected to a Word document. Once the report has been exported, the new document will be displayed. *Note – no save dialog box will be displayed to the user.* Initially, the report is saved as “temp.doc” to the “C:\Temp” directory. The user can rename and save this report to any other desired location. *Note – any time this menu option is used, the resulting report will be saved as “temp.doc”, so any previous report that has not been re-saved will be lost.*

The *Export Report to RTF* menu options will export the report to a rich-text format (RTF). When this menu option is clicked, the software will display a Windows Save dialog box that will save the .rtf file to the “SDSReports” folder.

The *Export Survey Data to CSV* menu option will export all of the survey data (as seen on the Data tab) to a comma-separated value format file. When this menu option is clicked, the software will display a Windows Save dialog box that will save the .csv file to the “SDSReports” folder.

The *Export to Word - All* menu option will export all of the survey’s information to a Word file (report data, survey data, etc.).

*File → Print*
This menu option is slightly different from the print button. There are five sub-menu options available:
- Print Report
- Print Survey TC Data
- Print Approach TC Data
- Print All
- Print Multiple Surveys

The *Print Report* menu option will allow the user to print out a copy of the .SDSReport file. The user will have to select the printer to print the report (Figure 31).
The *Print Survey TC Data* menu option will print out a copy of the TC data (as seen on the Data tab). The user will have the option to configure the page settings and select a printer to print to.

The *Print Approach TC Data* menu option will allow the user to just print the approach data in a tabular format.

The *Print All* menu option will print all of the options – Report, Survey TC Data, Approach TC Data – at once. The user will be able to select the printer (Figure 31). All three options will be printed as separate reports.

**Print Multiple Surveys**

The SDSReporter software will support the ability to print multiple setpoint survey reports.  

*Note – The software does not support multiple setpoint surveys.*  

The multiple setpoint survey report screen can be accessed by the File → Print → Print Multiple Surveys menu option.  

*Note – When the screen is first displayed, the main SDSReporter screen will be closed and any unsaved data will be lost.*  

Any unsaved data will need to be saved before printing the multiple setpoint survey report.
The Print Multiple Setpoint Survey screen will allow the user to select a report template that utilizes the multiple setpoint survey tags (described below) and up to 5 survey files (.SDSReport).

The search buttons - next to each field will allow the user to select the specific report template or survey file for the report.

Once the report template and survey files have been selected, the user will be able to export the report to Word by clicking on the Export to Word button.

In order to view the multiple setpoints on a survey, the user will need to use the \{n\} tag, where n is the survey number from the Print Multiple Setpoint Survey screen [Figure 32]. What the \{n\} tag does is tell the report to use the nth survey information for all of the following tags until another \{n\} tag is found. Using the displayed screen as an example, the following could be an excerpt from the template file:

{1} Survey #1 Duration: <SDS:DUR>
{2} Survey #2 Duration: <SDS:DUR>
{3} Survey #3 Duration: <SDS:DUR>
   Setpoint: <SDS:SP>
   Max TC Value: #mtcv#
{4} Survey #4 Duration: <SDS:DUR>

This survey would display the durations for each of the survey files, and it would also display the survey setpoint and max TC value for survey #3. Notice that the normal data tags are still used. The new tag only tells the software which survey to pull data from. Note – For single survey reports, the report template file does not need to be updated. If no \{n\} tag is used, the software will default to the first survey file. On the actual report the \{n\} tag is invisible.

When the Print Multiple Setpoint Survey screen is closed down, the main SDSReporter screen will re-open.
Print Button
When the user clicks on the Print button, the software will display the print preview screen, which is similar in design and function to the print preview screen on the View Real-time chart (Figure 33 below).

File → Print Preview
The print preview screen is similar in design and function to the print preview screen on the View Real-time chart (Figure 41) and is displayed here (Figure 33). See the section “Print Button” under the SDS → View Real-time Data menu option for an explanation of the screen. There are three sub-menu options available:
Print Preview Report
Print Preview Survey TC Data
Print Preview Approach TC Data
Each option will display a print preview of the desired report.

File → Exit
This menu option will exit the application.

SDS Menu Options
**SDS → Manage Survey Templates**
The Manage Survey Templates menu option will display the SDS Template Manager screen, which will allow a user to add new templates and modify existing templates. See the section **SDS Template Manager Screen** for a more detailed description of the functions of this screen.

**SDS → Download Surveys and Data**
The Download Surveys and Data menu option will allow the user to download surveys from a specific SDS instrument. When the menu option is clicked, the SDS software will begin to search for any and all data loggers located on the network (Figure 34).

Any data logger found on the network will be added to the drop-down list at the top of the screen. If no devices are found, a message box will pop up letting the user know that no devices were found on the network and providing the option to enter the IP address, Serial Number, and Controller Model manually (Figure 35). Check the network connections to verify that any data logger and computer are properly connected to the network.

Select the instrument from which to download the data files from the drop-down list box labeled “SDS:”. Note: Currently, the drop-down list will also populate with any Video Recorder data loggers as well. Use caution when selecting the instrument to download data from, since
downloading/deleting data from a Video Recorder using the SDSReporter software could cause undesirable consequences. Under the Options menu, the Download menu option (Figure 36) will allow the user to choose to download only data that has been used in surveys, or all of the logged data. The SDS data logger will log data continuously when it is on regardless if a survey is running or not. There will be a check mark next to the menu option selected. The default menu option is Only data used in surveys.

The After Downloading option (Figure 37) will allow the user to delete the data files from the SDS instrument, or keep them on the instrument when the files have finished downloading.

Choosing the After Downloading → Keep datalog files on SDS menu option will keep the datalog files on the SDS data logger. Choosing the After Downloading → Delete datalog files from SDS will delete the datalog files from the SDS data logger. Note: Once the datalog files have been downloaded to the local computer, they will not be automatically deleted by the SDSReporter software. The only way to delete those datalog files will be to delete them manually. For SDS firmware versions 1.09 or lower (SDS menu 13 – Revision Display), it is suggested that the
Datalog files be periodically deleted from the SDS data logger. All survey data that is captured on the data logger is transferred to the PC using the SDSReporter software and can be reviewed at any time from that PC. Any data logger that retains datalog files for more than one hundred ten (110) days, or roughly three and a half (3 ½) months, will begin to experience issues with the data logger. Datalog files can also be deleted by using menu option 34 on the SDS data logger (Clear Logged Data). Note – With firmware version 1.10, when the file space begins to get low, every screen will begin to flash the message “Flash Card Space Low!” at the bottom of the screen. If the file space eventually does get filled up without any data log files begin deleted, the SDS Data Logger will begin to delete the oldest files. When this happens, every screen will begin to flash the message “File Deletion is occurring!”

The SDS software will begin to download the survey data once the user has clicked on the “Download” button (Figure 38).

![Figure 38 - SDS Data Log Extractor progress](image)

The button will read “Abort” while the data files are downloading. If a connection to the SDS device cannot be established, the software will display a message box informing the user.

If the user chose to only download data files used in surveys, and no data files are found, the software will display an error message.

The files will be downloaded to: SDS\(\backslash\)SDS Model number\(\backslash\)log\(\backslash\)year, i.e., SDS\(\backslash\)SDS505000\(\backslash\)log2016.

The software will display a continuous progress of the download status (see Figure 38). Note: since there may a large number of files to download, this process may take several minutes to complete. To prevent the SDS from parsing all files, the Manage Survey Records screen should be used to remove surveys from records on SDS. This should be done as long as you have downloaded the information to your computer and no longer need the record stored on the SDS.

When all of the files have been downloaded, the words “Operation Complete” will be at the bottom of the list, and the button at the bottom will read “Download”. A message box will also be displayed reading “Operation Complete”. Clicking on the **OK** button on the message box will close down the download data screen.
Clicking on the “Abort” button will stop the download and close the SDS Data Log Extractor screen. Any files that have already been downloaded will not be erased. The next time the user wishes to download survey data from the same device, the files that have already been downloaded will be skipped and not be downloaded again.

The Drive menu option will allow the user to select the drive on the data logger to download data from. The choices are E or A (Troubleshooting Only). The E drive is the default location for logged data, but sometimes when there is an issue with the E drive, the data logger will begin to log data to the A drive. The most common issue with the E drive is that the flash card is not firmly secured in its socket.

*SDS → Launch Direct FTP*

The Launch Direct FTP option does not apply to the Color SDS Data Logger.

The Launch Direct FTP option (Figure 39) allows the user to open an FTP connection to the selected device in an external browser window.

![Launch Direct FTP window](image)
**SDS → View Real-time Data**

![Real-time Data screen](image)

**Figure 40 – Real-time Data screen**

NOTE: Screenshot above is from an SDS device input. HB1000 data will be displayed as a list of values instead of a chart.

The View Real-time Data menu option will display the most current real-time data available. This screen will update itself with the most current real-time data every 60 seconds. The amount of time left until the next update will be displayed in the bottom left-hand corner of the screen. When it does update, the software will connect to the SDS, download the data, and redraw the screen. Any screen settings, such as the size of the graph and how zoomed in the user is, will not be changed. Note: if the Multiple SDS Mode menu option is checked, then the SDS software will display a device selection box that will allow the user to choose which device to gather the real-time data from. If the Multiple SDS Mode menu option is not checked, then the SDS software will gather real-time data from the first SDS device that it finds on the network. Note: it is possible to view real-time data from more than one SDS instrument at a time. To view multiple real-time data, click on the View Real-time data menu option again and select the next SDS instrument. The Chart tab will display the real-time data as a graph, along with the tolerance, displayed as 2 blue lines. The Data tab will display the real-time data in numerical form. On the Chart tab, all of the buttons are available. On the Data tab, only the Print button is available.
This is the default cursor used on the screen. The user can select the various TCs to plot and move the scrollbar on the left side of the screen up or down in order to see more TCs.

**Zoom Button**
This will allow the user to zoom in the graph of the real-time data. Once the cursor is over the graph it will change to a crosshair, +. The user can then hold down the left mouse button and drag the cursor to highlight the section of the graph that is to be enlarged. Letting go of the mouse button will enlarge the graph.

**Pan Button**
This will allow the user to pan to a different part of the graph. Once the cursor is over the graph, it will change to a crosshair with arrows, +. By holding down the left mouse button and moving the mouse left, right, up, or down, the user can move the scale of the graph by minutes or temperature, or both.

**Refresh Button**
This will refresh the graph and reset the graph’s display values to their default values. For the values along the y-axis, the refresh sets the range from 0 to 2400. For the minutes along the x-axis, the refresh encompasses approximately two hours. Note: when the Real-time screen first loads up, the graph encompasses roughly one hour of data. The graph is marked with fifteen-minute intervals along the x-axis.

**Print Button**
This will create a print preview of the graph for printing purposes. When the user clicks on the Print button, the Print Preview screen will be displayed (Figure 41).

![Print Preview screen](image)

*Figure 41 - Print Preview screen*

From the Print Preview screen, the user can choose to zoom in on the preview by pre-defined percentages (10% - 500%) or leave the zoom on the default setting (auto). The user can also determine how many pages to view at once (one, two, three, four or six). The default is one page. The upper right-hand corner of the Print Preview screen contains a page counter, which
will allow the user to select which page to preview. Clicking on the “Close” button will close the Print Preview screen without printing the chart. Clicking on the Print button will print the document. Note: the Zoom function is for preview purposes only and will not affect the actual print size. Once the document has been printed, the user can close the Print Preview screen.

Real-time button
This button will allow the user to keep the cursor in a real-time mode, which will automatically update the TC values on the left of the screen after every update. Clicking on this button will start the real-time mode. Clicking on this button a second time will take the screen out of real-time mode. **Note – The graph will still continue to update once a minute, but the values on the left will no longer be up-to-the-minute accurate.**

The checkboxes under the “Plot” section will allow the user to determine which TCs to plot on the graph. Checking a specific TC will display that TC’s data on the graph. The data under the “Value” section is the current temperature of the TC. Note: even if the Pan button or the Zoom button has been selected, the user can still select or de-select the TCs. This will not affect the zoom status or the pan status.

The “Override Tolerance” checkbox (Figure 42) will allow the user to override the tolerance that is set up for the report. **Note – This does not change the actual tolerance on the survey report, only on the real-time screen.** Once checked, the user will be able to select a setpoint and a new tolerance. The tolerance bars on the graph will also update with these changes.

![Figure 42 - “Override Tolerance” checkbox and options](image)

**SDS → Manage Survey Records**

The Manage Survey Records screen will allow the operator to delete survey records from the survey database file either locally on the computer or remotely on the SDS data logger. The “Local Survey Records” tab (Figure 43) will work with survey records saved locally to the computer. To select multiple sequential records, hold down the Shift key and click on the desired survey records. To select non-sequential records, hold down the Ctrl key and click on
the desired survey records. The operator will have to confirm the deletion by clicking on the “Yes” button on the message box (Figure 44).

Figure 44 - Confirm deletion of local records

![Delete local records?](image)

The “Remote SDS Survey Records” tab (Figure 45) will allow the operator to delete survey records directly from the SDS data logger. The drop-down list at the top of the screen will list all of the SDS data loggers found on the network.

Note: The drop-down list may take a few moments to search the network for SDS data loggers.

Note: Currently, the drop-down list will also be populated with Video Recorder data loggers. Please use caution when selecting a data logger from the list; deleting data from a Video Recorder could produce undesirable consequences. When the operator has selected the correct data logger, he/she can click on the “Load” button to load the survey data. To select multiple sequential records, hold down the Shift key and click on the desired records. To select multiple non-sequential records, hold down the Ctrl key and click on the desired records. Clicking on the “Delete” button will remove the survey records from the list. Note – The survey records will be removed from the list, but not actually deleted from the SDS data logger until the “Save Changes” button has been clicked. If one or more survey record is accidentally deleted, click on the “X” in the top right of the screen to close the screen down, and start over. Clicking on the “Save Changes” button will save the changes back to the SDS data logger. No confirmation is needed for this action. Once the changes have been saved, a message box will be displayed (Figure 46).
**SDS → Uniformity Box Settings**

**IMPORTANT**

The Uniformity Box Settings options are intended for use only with the In-Furnace Data Logger. Note the picture of the In-Furnace Data Logger in Figure 1.

Click on **SDS → Uniformity Box Settings**. A passcode window (Figure 47) will appear. Enter the passcode to access the Uniformity Box Settings.

**NOTE**

To change the passcode, you will need to change a line in the *SDSReporter.ini* file in the SDSReporter installation folder (typically, the “C:\SSi\SDS” folder). The default passcode is 2. To change it, open the *SDSReporter.ini* file and add this line in the [SETTINGS] block of the .ini file:

```
PASSCODE=x
```

Where *x* is zero or a positive integer.

When a correct passcode is entered, the Uniformity Box Settings screen will appear.

At any point, clicking the red X in the top right corner will bring the operator back to this menu screen.
Install Driver

First, connect the unit to the computer via a USB cord. Select **Install Driver**. This will bring up the window shown in Figure 48.

![Figure 48 - Install Driver window (prior to driver installation)](image)

Click the **Start Driver Installation** button. This will allow the software to recognize the device.

There will be messages stating the driver installation has started and has been successful (see Figure 49). Click the red X to return to the Menu.
Device Settings

Figure 49 - Driver installation success messages
In the Device Settings window (Figure 50), pressing the **Scan for Devices** button will display a list of the devices on the network in the top left corner. If the device has been given a serial number, this is how it will be displayed, along with the port it is communicating to. Select the appropriate device. The settings displayed will include the Device Time, the On Temp, the Off Temp, the Serial Number, and the Degree Type (F or C). On the right hand side of the Device Settings window, there are four buttons which allow the operator to change the settings. Channel one will always control the on and off temperature. The device must be selected before changes can be made.

The **Set Time** button will change the time on the device to match the time on the computer it is connected to.

The **Set On Trigger** button will change the On Temp for the In-Furnace Data Logger. When thermocouple one, which controls data logging, reaches this temperature, the controller will begin data logging. The **Set Off Trigger** button will change the Off Temp for the controller. When thermocouple one reaches the off temp, a timer will count down from 10 minutes. After this timer is finished, once the temperature falls below the off temp, the data logger will stop.
recording data. For continuous data recording, it is recommended that the on temp be set to 0° and the off temp be sent to the maximum of 3276°.

The **Set Serial Number** button allows the operator to name the device. This can be a name using letters, numbers, or a combination of the two.

The **Degree Type** button allows the operator to set the degree type in Fahrenheit or Celsius.

The **Erase All Jobs** button will erase all of the data from the device. This will erase all jobs from the device; it is not possible to choose only certain jobs to erase and to keep others. Erasing the jobs will take 60 seconds, and a timer will count down during this operation.
There are four types of calibrations for the In-Furnace Data Logger: Cold Junction, Zero, Span, and TC Trim. All of the thermocouple channels must be calibrated at the same time.

**Zero Calibration**
To calibrate the voltage properly, both a zero and a span calibration must be performed. For zero and span calibrations, only regular copper wire should be used – not TC wire. Connect each positive input to its corresponding negative input or connecting a calibrator and outputting 0.0 volts DC (VDC). Once the connections are made, press the **Start Calibration** button. Theoretically, this should yield 0.0 VDC, however many times it is close but not quite 0. Now a span calibration should be performed.
Span Calibration
Following a zero calibration, perform a span calibration. For zero and span calibrations, only regular copper wire should be used – not TC wire. To perform a span calibration, hook up a calibrator to each input. From the calibrator, output 72 millivolts. Set the Calibration Value to 72 mV on the computer software. The voltage range should be set to 80 mV for a type K thermocouple. Press the Start Calibration button. More often than not, the scaled voltage will read something slightly off from 72 mV, for instance 72.09 instead of 72. The voltage is then calibrated according to the results of the zero and span calibrations.
**TC Trim Calibration**

For the TC Trim calibration, TC wire should be used. The TC trim calibration is performed by connecting a thermocouple calibration device to each input and outputting a trim temperature that is used be equal to the expected operating temperature. For example, the calibration could be completed using an output temperature of 1700°F. After the zero, and span calibrations, the temperature may read about 1701.5°F instead. This type of calibration should be used in lieu of the regular cold junction calibration unless the cold junction temperatures are reading a temperature that is much too high for what the ambient temperature could possibly be. A cold junction calibration can be used in this instance when need be, but the TC Trim Calibration is preferred.
Cold Junction Calibration

The purpose of the Cold Junction Calibration is to calibrate the ambient temperature at each of
the 10 connectors. The ambient temperature can be determined by holding a probe near the
connectors and reading that value. The operator should then enter the ambient temperature
into the box labeled **Calibration Value**. Press the **Start Calibration** button to run a Cold Junction
calibration. Each input will then be reading the ambient temperature. A message will be
displayed stating that the calibration is successful.
### SDS → Perform Comms Test

SDS → Perform Comms Test

The Perform Comms Test menu option will send out a broadcast over the network to determine if any SDS instruments are located on the network. If an instrument is located on the network, the software will attempt to ping the device. This function will let the user know if communication with an SDS instrument through the SDSReporter software is possible. When the test has finished, one of three options will happen:

1. No SDS found
   
   No SDS instruments were found on the network. Check the network connections. A message will be displayed to the user (Figure 56). Click the “OK” button to close the form
2. One or more SDS were found.
   One or more SDS instruments were found on the network, and all responded to the ping. A message will be displayed (Figure 57).

![Figure 56 - No SDS found on network message](image)

![Figure 57 - Communications OK message](image)

This means that all communications appear to be ok (Figure 58). Click the “Close” button to close the form.

![Figure 58 - Communications OK message on Test Comms dialog box](image)

3. One or more SDS were found, but one or more failed to respond to a ping.
   SDS instruments were found on the network, but one or more did not respond to a ping. For each instrument that does not successfully respond to the ping, the user will be
informed that there was a problem testing the communications and the software will give the IP address of the SDS instrument(s) that failed to respond as well as the IP address of the SDS instrument(s) that did respond successfully to the ping. The most common cause is different subnets between the SDS and the computer (Figure 59). The user may need to change the IP address of the SDS through menu option 26, Set IP Address. Click the “Close” button to close the form.

If the user is attempting to communicate with the SDS directly using a laptop that also has a wireless network on it, the wireless network could interfere with some of the SDS Reporter functions. The UDP error could happen if the user tried to ping a data logger while a wireless network was enabled (Figure 60). Any wireless network should be disabled before running the SDS Reporter software.

Options Menu Options
The Options menu (Figure 61) contains features that can be toggled “on” or “off”. It also provides the ability to change the display language between English and Chinese.
If any of the toggle-able features (Multiple SDS Mode, Show Labels on Chart, Color Screen Scanning, or Shade Datagrid values Outside Tolerance) is “on”, a checkmark will appear to the left of that feature in the menu.

**Options ➔ Multiple SDS Mode**  
This is a toggle switch for the application. If there are multiple SDS instruments located on the network, click this menu option. Once clicked, there will be a check mark next to the menu item. If this menu option is not checked and there are multiple SDS instruments on the network, the software will use the first SDS device that is found. This menu option is checked by default.

**Options ➔ Show Labels On Chart**  
This is a toggle switch for the application. When checked, this will display the “Begin Survey” label for the survey on the real-time graph (Figure 62).

**Options ➔ Color Screen Scanning**  
This is a toggle switch for the application. This option must be checked in order for SDSReporter to scan for the Color Touch Screen Data Logger. This scanning will take place over Ethernet and over USB using ActiveSync (Windows XP) or Mobile Device Center (Windows Vista/7).

**Options ➔ Show Page Numbers When Printing**  
When this option is toggled, printouts will include page numbers.

**Options ➔ Language**  
This option allows the user to select a preferred language.

**Options ➔ Shade Datagrid Values Outside Tolerance**  
When this option is set “on”, any values that fall outside the tolerance range set for the survey will be shaded. Examples are shown in Figure 63. Any values lower than the tolerance range will be shaded gray. Values higher than the range will be shaded red. **NOTE:** Yellow highlights denote the start or end of a survey.

In SDSReporter, tolerance values can be set for a survey template in the Survey Information tab under Manage Survey Templates (see the SDS ➔ Manage Survey Templates section on page 29). Once survey data has been downloaded, tolerance values can be changed under the Report Properties ➔ Survey Parameters tab (see information on Survey Parameters Tab on page 14).
Help Menu Options

Help → About
The About menu option displays the SDSReporter version that is running, and all of the previous versions with any version notes (Figure 64).
Help ➔ Install Color Prerequisites

This feature installs two prerequisites that are needed to connect to the Color Touch Screen Data Logger: [1] SQL Compact Edition (CE) and [2] Active Sync or Mobile Device Center. An example of what the screen may look like is shown in Figure 65. If a prerequisite is already installed, that prerequisite will be displayed with a lighter font. In Figure 65, Active Sync/Mobile Device Center has already been installed; therefore, that button’s text reads, “Active Sync/Mobile Device Center Installed,” and the text is lighter than the text for “Install SqlCE” (which has not been installed).
Help → Color Screen Driver Installation
This option will install the driver for the Color Touch Screen Data Logger. The driver is needed only for Windows XP. It is not needed for newer versions of Windows. An example of what the window may look like is shown in Figure 66.
Help → Check for Updates
The Check for Updates menu option will check for updates over the Internet and automatically update the SDS firmware and software. If an update is found, the software will display a message box asking the user for update confirmation (Figure 67).

The software will automatically update the files and restart the application (Figure 68)
If no updates are available, then the software will display a message box informing the user.

**SDS Data Tags**
SDS Data tags are created so that all of the template information and survey data can automatically be used for the report process. Data that is captured during the survey is summarized to provide the overall results for the report. This can be in the form of a graph, tabular data, text, etc. Data tags have been specifically created to address the uniformity requirements for AMS and other standards. We have tags that address, overshoot, minimum TC with value, maximum TC with value, trend data, tabular data, etc. An example of an output from the data tags can be seen by opening the Example report from the SDSReporter provided with the installation. The only data not generated from data tags is the tabular print out of the actual temperatures. This data is generated from the *Survey TC Data* option and will print all data points that are displayed on the graph between the “start” and “stop” selected by the user in the survey.

In the figure below (Output From Data Tags), you can see an example of the data tags for the graph, survey setpoint, minimum and maximum TCs with values and deviation. The data tags used to generate the information below are:

```
<SDS:GRAPH600x400>

TC Survey Summary

Temperature Setpoint: <SDS:SP>°#

<table>
<thead>
<tr>
<th>Minimum TC number: #mtcn#</th>
<th>Maximum TC number: #xtcn#</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimum TC Value: #mtcv#</td>
<td>Maximum TC Value: #xtcv#</td>
</tr>
<tr>
<td>Min deviation from setpoint: #md#</td>
<td>Max deviation from setpoint: #xd#</td>
</tr>
</tbody>
</table>
```
<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td>SDS:FILE</td>
<td>The filename the report is saved as</td>
<td><a href="">SDS:FILE</a></td>
</tr>
<tr>
<td>SDS:PD</td>
<td>The current date when the report is printed</td>
<td><a href="">SDS:PD</a></td>
</tr>
<tr>
<td>SDS:PT</td>
<td>The current time when the report is printed</td>
<td><a href="">SDS:PT</a></td>
</tr>
<tr>
<td>SDS:FID</td>
<td>The furnace ID</td>
<td><a href="">SDS:FID</a></td>
</tr>
<tr>
<td>SDS:FM</td>
<td>Furnace make/model</td>
<td><a href="">SDS:FM</a></td>
</tr>
<tr>
<td>SDS:FT</td>
<td>Furnace type</td>
<td><a href="">SDS:FT</a></td>
</tr>
<tr>
<td>SDS:FU</td>
<td>Furnace use</td>
<td><a href="">SDS:FU</a></td>
</tr>
<tr>
<td>SDS:FD</td>
<td>Furnace dimensions</td>
<td><a href="">SDS:FD</a></td>
</tr>
<tr>
<td>SDS:FC</td>
<td>Furnace Class</td>
<td><a href="">SDS:FC</a></td>
</tr>
<tr>
<td>SDS:FOR</td>
<td>Furnace operating range</td>
<td><a href="">SDS:FOR</a></td>
</tr>
<tr>
<td>SDS:SD</td>
<td>Survey date</td>
<td><a href="">SDS:SD</a></td>
</tr>
<tr>
<td>SDS:ST</td>
<td>Survey time</td>
<td><a href="">SDS:ST</a></td>
</tr>
<tr>
<td>SDS:SDR</td>
<td>Survey date range</td>
<td><a href="">SDS:SDR</a></td>
</tr>
<tr>
<td>SDS:DUR</td>
<td>Duration of the survey</td>
<td><a href="">SDS:DUR</a></td>
</tr>
<tr>
<td>SDS:OP</td>
<td>Operator. Survey performed by</td>
<td><a href="">SDS:OP</a></td>
</tr>
<tr>
<td>SDS:APP</td>
<td>Survey approved by</td>
<td><a href="">SDS:APP</a></td>
</tr>
<tr>
<td>SDS:TITLE</td>
<td>The heading, or title, of the report</td>
<td><a href="">SDS:TITLE</a></td>
</tr>
</tbody>
</table>

**Figure 69 - Output from Data Tags**
<p>| SDS:NOTE  | Notes for the survey                        | <a href="">SDS:NOTE</a> |
| SDS:TOL   | Survey tolerance / uniformity required      | <a href="">SDS:TOL</a>  |
| SDS:OTS   | Overtemp setpoint                          | <a href="">SDS:OTS</a>  |
| SDS:SP    | Survey setpoint                            | <a href="">SDS:SP</a>   |
| SDS:TCN   | Number of thermocouples                    | <a href="">SDS:TCN</a>  |
| SDS:TCT   | Thermocouple type                          | <a href="">SDS:TCT</a>  |
| SDS:TCS   | Thermocouple spool number                  | <a href="">SDS:TCS</a>  |
| SDS:TCC   | Thermocouple calibrated by                 | <a href="">SDS:TCC</a>  |
| SDS:TCCD  | Thermocouple calibration date              | <a href="">SDS:TCCD</a> |
| SDS:TCCF  | Thermocouple spool correction factor        | <a href="">SDS:TCCF</a> |
| SDS:SDN   | Next survey due date                       | <a href="">SDS:SDN</a>  |
| SDS:SDSM  | Survey box make/model                      | <a href="">SDS:SDSM</a> |
| SDS:SDSS  | Survey box serial number                   | <a href="">SDS:SDSS</a> |
| SDS:SDSC  | Survey box calibrated by                   | <a href="">SDS:SDSC</a> |
| SDS:SDSCD | Survey box calibration date                | <a href="">SDS:SDSCD</a>|
| SDS:SDSCF | Survey box correction factor               | <a href="">SDS:SDSCF</a>|
| SDS:SPEC  | Specifications the survey meets            | <a href="">SDS:SPEC</a> |
| SDS:INT   | Sample interval                            | <a href="">SDS:INT</a>  |
| SDS:T     | Temperature character – F or C             | <a href="">SDS:T</a>    |
| SDS:SIM   | Simulate load, in pounds                   | <a href="">SDS:SIM</a>  |
| SDS:OVS   | Overshoot (Deprecated)                     | <a href="">SDS:OVS</a>  |
| SDS:MIC   | Microns                                    | <a href="">SDS:MIC</a>  |
| SDS:RES   | Survey result                              | <a href="">SDS:RES</a>  |
| SDS:GRAPH600x400 | Inserts a 600X400 image of the graph   | <a href="">SDS:GRAPH600x400</a> |
| SDS:LEGEND | Adds a chart legend                        | <a href="">SDS:LEGEND</a> |
| SDS:GRAPH+LEGEND | Adds a graph and legend                   | <a href="">SDS:GRAPH+LEGEND</a> |
| SDS:COM   | Company name                               | <a href="">SDS:COM</a>  |
| SDS:UDUR  | User defined survey duration               | <a href="">SDS:UDUR</a> |
| SDS:UTCN  | User defined number of thermocouples       | <a href="">SDS:UTCN</a> |
| SDS:PCT   | PID cycle time                             | <a href="">SDS:PCT</a>  |
| SDS:PDB   | PID dead band                              | <a href="">SDS:PDB</a>  |
| SDS:POL   | PID output limit                           | <a href="">SDS:POL</a>  |
| SDS:PPB   | PID PB (gain)                              | <a href="">SDS:PPB</a>  |
| SDS:PR    | PID rate                                   | <a href="">SDS:PR</a>   |</p>
<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td>SDS:PRE</td>
<td>PID reset</td>
<td><a href="">SDS:PRE</a></td>
</tr>
<tr>
<td>SDS:CMF</td>
<td>Temperature controller manufacturer</td>
<td><a href="">SDS:CMF</a></td>
</tr>
<tr>
<td>SDS:CMA</td>
<td>Temperature controller make/model</td>
<td><a href="">SDS:CMA</a></td>
</tr>
<tr>
<td>SDS:IT</td>
<td>Controller instrument type</td>
<td><a href="">SDS:IT</a></td>
</tr>
<tr>
<td>SDS:TCG</td>
<td>Thermocouple gauge</td>
<td><a href="">SDS:TCG</a></td>
</tr>
<tr>
<td>SDS:OV</td>
<td>Overshoot - yes or no</td>
<td><a href="">SDS:OV</a></td>
</tr>
<tr>
<td>SDS:OD</td>
<td>Outputs TC and temp if overshoot occurred</td>
<td><a href="">SDS:OD</a></td>
</tr>
<tr>
<td>SDS:OVT</td>
<td>Time the overshoot occurred</td>
<td><a href="">SDS:OVT</a></td>
</tr>
<tr>
<td>SDS:CTD</td>
<td>Inserts a note regarding the control Thermocouple. Inserts nothing if no control Thermocouple was chosen</td>
<td><a href="">SDS:CTD</a></td>
</tr>
<tr>
<td>SDS:CTN</td>
<td>Control thermocouple. Inserts “None” if None is defined</td>
<td><a href="">SDS:CTN</a></td>
</tr>
<tr>
<td>°#</td>
<td>°degree type</td>
<td>°#</td>
</tr>
<tr>
<td>SDS:ED</td>
<td>Survey end date</td>
<td><a href="">SDS:ED</a></td>
</tr>
<tr>
<td>SDS:ET</td>
<td>Survey end time</td>
<td><a href="">SDS:ET</a></td>
</tr>
<tr>
<td>SDS:TCM</td>
<td>Thermocouple map (image)</td>
<td><a href="">SDS:TCM</a></td>
</tr>
<tr>
<td>SDS:UD1</td>
<td>User defined field 1</td>
<td><a href="">SDS:UD1</a></td>
</tr>
<tr>
<td>SDS:UD2</td>
<td>User defined field 2</td>
<td><a href="">SDS:UD2</a></td>
</tr>
<tr>
<td>SDS:UD3</td>
<td>User defined field 3</td>
<td><a href="">SDS:UD3</a></td>
</tr>
<tr>
<td>SDS:UD4</td>
<td>User defined field 4</td>
<td><a href="">SDS:UD4</a></td>
</tr>
<tr>
<td>SDS:UD5</td>
<td>User defined field 5</td>
<td><a href="">SDS:UD5</a></td>
</tr>
<tr>
<td>SDS:UD6</td>
<td>User defined field 6</td>
<td><a href="">SDS:UD6</a></td>
</tr>
<tr>
<td>SDS:UD7</td>
<td>User defined field 7</td>
<td><a href="">SDS:UD7</a></td>
</tr>
<tr>
<td>SDS:UD8</td>
<td>User defined field 8</td>
<td><a href="">SDS:UD8</a></td>
</tr>
<tr>
<td>SDS:UD9</td>
<td>User defined field 9</td>
<td><a href="">SDS:UD9</a></td>
</tr>
<tr>
<td>SDS:UD10</td>
<td>User defined field 10</td>
<td><a href="">SDS:UD10</a></td>
</tr>
<tr>
<td>SDS:UD11</td>
<td>User defined field 11</td>
<td><a href="">SDS:UD11</a></td>
</tr>
<tr>
<td>SDS:UD12</td>
<td>User defined field 12</td>
<td><a href="">SDS:UD12</a></td>
</tr>
<tr>
<td>SDS:UD13</td>
<td>User defined field 13</td>
<td><a href="">SDS:UD13</a></td>
</tr>
<tr>
<td>SDS:UD14</td>
<td>User defined field 14</td>
<td><a href="">SDS:UD14</a></td>
</tr>
<tr>
<td>SDS:UD15</td>
<td>User defined field 15</td>
<td><a href="">SDS:UD15</a></td>
</tr>
<tr>
<td>SDS:UD16</td>
<td>User defined field 16</td>
<td><a href="">SDS:UD16</a></td>
</tr>
</tbody>
</table>
### SDS:UD17
User defined field 17  <SDS:UD17>

### SDS:UD18
User defined field 18  <SDS:UD18>

### SDS:UD19
User defined field 19  <SDS:UD19>

### SDS:UD20
User defined field 20  <SDS:UD20>

*** Survey scope data tags – \{n\} where \(n\) is the survey number – are used to display survey information for the multiple survey report feature. See the section *Print Multiple Surveys* for more information on how to use these data tags ***

### Sample Output

#### Tag | Sample Output
---|---
SDS:FILE | SDSReport1.sdsreport
SDS:PD | 2/16/06
SDS:PT | 11:30:00 AM
SDS:FID | Batch 1
SDS:FM | Furnace Mfg.
SDS:FT | Batch Gas Draw
SDS:FU | Temper
SDS:FD | 24 x 15 x 12
SDS:FC | A
SDS:FOR | 650 - 1000°C
SDS:SD | 2/16/06
SDS:ST | 11:30:00 AM
SDS:SDR | 2/13 THRU 2/14
SDS:DUR | 00:30:00
SDS:OP | Shaun Scott
SDS:APP | Scott Brown
SDS:TITLE | Test Survey 1
SDS:NOTE | This is a test survey
SDS:TOL | [+-] 10
SDS:OTS | +10
SDS:SP | 750
SDS:TCN | 20
Tag | Sample Output
--- | ---
SDS:TCT | K
SDS:TCS | Z458
SDS:TCC | Thermocouple Calibrated By
SDS:TCCD | 1/15/06
SDS:TCCF | -1
SDS:SDN | 2/28/06
SDS:SDSM | SSI SDS8020
SDS:SDSS | SDS60293201
SDS:SDSC | Super Systems Inc
SDS:SDSCD | 1/15/06
SDS:SDSCF | -1.0
SDS:SPEC | AMS 2750 E
SDS:INT | 10s
SDS:T | F
SDS:SIM | 500
SDS:OVS | None
SDS:MIC | N/A
SDS:RES | Passed
SDS:GRAPH600x400 | [An image of the graph]
SDS:COM | Company Name
SDS:UDUR | 30 mins
SDS:UTCN | 20
SDS:PCT | 20
SDS:PDB | 2
SDS:POL | 2
SDS:PPB | 2
SDS:PR | 2
SDS:PRE | 2
SDS:CMF | Super Systems
SDS:CMA | 7EK
SDS:IT | B
SDS:TCG | 16
SDS:OV | Yes
**Sample Output**

<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td>#o1#</td>
<td>Offset for TC1</td>
<td>#o1#</td>
</tr>
<tr>
<td>#cf1#</td>
<td>Individual correction factor for TC1</td>
<td>#cf1#</td>
</tr>
</tbody>
</table>

**Sample Output**

<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>#o1#</td>
<td>-1</td>
</tr>
</tbody>
</table>

**Min/Max/Mean/Spread/Deviation**

<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td>#n1#</td>
<td>Minimum temp for TC1 within the selected Survey region. Substitute numbers for other TCs</td>
<td></td>
</tr>
<tr>
<td>#x1#</td>
<td>Max temp for TC1</td>
<td>#x1#</td>
</tr>
<tr>
<td>#m1#</td>
<td>Mean temp for TC1</td>
<td>#m1#</td>
</tr>
<tr>
<td>#s1#</td>
<td>Spread for TC1</td>
<td>#s1#</td>
</tr>
<tr>
<td>#vn1#</td>
<td>Deviation @min temp from setpoint for TC1</td>
<td>#vn1#</td>
</tr>
<tr>
<td>#vx1#</td>
<td>Deviation @max temp from setpoint for TC1</td>
<td>#vx1#</td>
</tr>
<tr>
<td>#vm1#</td>
<td>Deviation @mean temp from setpoint for TC1</td>
<td>#vm1#</td>
</tr>
<tr>
<td>#mtcn#</td>
<td>Minimum TC number</td>
<td>#mtcn#</td>
</tr>
<tr>
<td>#mtan#</td>
<td>Minimum TC number during approach</td>
<td>#mtan#</td>
</tr>
<tr>
<td>Tag</td>
<td>Description</td>
<td>Usage</td>
</tr>
<tr>
<td>---------</td>
<td>------------------------------------------------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>#mtav#</td>
<td>Minimum TC value during approach segment</td>
<td>#mtav#</td>
</tr>
<tr>
<td>#mtcv#</td>
<td>Minimum TC value</td>
<td>#mtcv#</td>
</tr>
<tr>
<td>#mtcx#</td>
<td>The maximum temperature of the minimum TC</td>
<td>#mtcx#</td>
</tr>
<tr>
<td>#md#</td>
<td>Setpoint deviation of minimum temperature value of all recorded TC temperatures (if value is negative, then negative sign is dropped)</td>
<td>#md#</td>
</tr>
<tr>
<td>#smd#</td>
<td>Setpoint deviation of minimum temperature value of all recorded TC temperatures (signed)</td>
<td>#smd#</td>
</tr>
<tr>
<td>#rect#</td>
<td>Recovery Time – the time between the when the first TC comes into tolerance the time when the last TC comes into tolerance</td>
<td>#rect#</td>
</tr>
<tr>
<td>#xtcn#</td>
<td>Maximum TC number</td>
<td>#xtcn#</td>
</tr>
<tr>
<td>#xtan#</td>
<td>Maximum TC number during approach segment</td>
<td>#xtan#</td>
</tr>
<tr>
<td>#xtav#</td>
<td>Maximum TC value during approach segment</td>
<td>#xtav#</td>
</tr>
<tr>
<td>#xtcm#</td>
<td>Minimum temperature of the maximum TC</td>
<td>#xtcm#</td>
</tr>
<tr>
<td>#xtcv#</td>
<td>Maximum TC value</td>
<td>#xtcv#</td>
</tr>
<tr>
<td>#xd#</td>
<td>Setpoint deviation of maximum temperature value of all recorded TC temperatures (if value is negative, then negative sign is dropped)</td>
<td>#xd#</td>
</tr>
<tr>
<td>#sxd#</td>
<td>Setpoint deviation of maximum temperature value of all recorded TC temperatures (signed)</td>
<td>#sxd#</td>
</tr>
</tbody>
</table>
### Tag | Sample Output
--- | ---
#n1# | 183
#x1# | 183
#m1# | 183
#s1# | 12.5
#vn1# | 383
#vx1# | 383
#vm1# | 383
#mtcn# | 2
#mtan# | 2
#mtav# | 150
#mtcv# | 1
#mtcx# | 500
#md# | 201.0
#rect# | 3 mins 30 secs
#xtcn# | 1
#xtan# | 6
#xtav# | 1500
#xtcm# | 500
#xtcv# | 183
#xd# | 383.0
#ts# | 13.8

---

### Creating a Personalized Template

To create a personalized template, the user needs to open a Word document and save it to the “ReportTemplates” folder in the main installed folder as a Rich Text Format (.rtf) file. Any of the SDS data tags listed in the above section can be used to create a company-specific template. For example, suppose that someone wanted to create a simple template called “NewTemplate” which displays the current date and time the report is printed, the company name, the title of the report, the number of thermocouples used, and the results of the survey. First, the user would open a Word document and save the file as “NewTemplate.rtf” in the “ReportTemplates” folder in the main installed folder. Next, the user would set up any initial formatting settings, such as margin sizes, page layout (portrait or landscape), etc. Now, the user can set up the template to his or her company’s specifications. Suppose that the current date and time will be in the top right corner of the report and should be 10-point Arial font. On the first line, the user can select the right-justified option, the 10-point font size option, and the Arial font option. This
will leave the cursor in the top right corner. Next, the user will enter the following exactly (including the brackets): <SDS:PD>. This will be where the current date is displayed. On the next line, the user can enter <SDS:PT>. This will be where the current time is displayed. Now suppose the title of the report should be centered, bold, 14-point Arial font. The user will select the center-justified option, and the 14-point font size option. This will place the cursor in the middle of the line. The user will then enter <SDS:TITLE>. The rest of the report - company name, number of thermocouples used, and the results of the survey - can be left-justified, non-bold, 12-point font. On the next line, the user will select the left-justified option, the 12-point font size option, and deselect the bold option. The user can then enter: Company name: <SDS:COM>. On the next line the user can enter: Number of thermocouples used: <SDS:TCN>. On the next line, the user will enter: Survey results: <SDS:RES>. Next, make sure the document is saved and close the document out. Note: it is always good practice to save a document in progress often in case of power failure. The resulting template should resemble Figure 70 below.

![Completed NewTemplate report template](image)

Figure 70 - Completed NewTemplate report template

Next, the user will select the report template to use from the SDSReporter application’s Open option. Clicking on the Open button, ![...](image), next to the Report Template field will allow the user to choose which report template to use (Figure 9). The user can choose the NewTemplate.rtf file. Next, the user will choose the “Export to RTF” print menu option on the File menu and choose the location to save the .rtf file. The actual report should resemble Figure 71 below.
Figure 71 - Actual NewTemplate report
SDS Template Manager
The purpose of a template is to save the user’s time by filling in some of the more generic survey data. For example, the user could create a template for one customer, including company name, TC type, etc.; then when the survey is run using this template, this information is already present and it won’t need to be entered for each survey run for that customer. The new SDS Template Manager (Figure 72) allows the user to see all of the templates currently stored on the SDS instrument, as well as any templates saved to a local computer. The Template Manager also allows the user to create new templates and save them to a local file on a computer or network, or to the SDS instrument.

![Figure 72 - New SDS Template Manager](image)

Description/Function of Template Manager Screen buttons/menu options
This section will describe the function of the toolbar buttons and menu options for the Template Manager Screen. Clicking on either the form button or the menu option will produce the same result, so each pair of button/menu option will be explained in this section.

New Button / File ➔ New
The New button, ![New](image), or New menu option will allow the user to create a new set of templates. The maximum number of templates that can be added per file is 32. Note: initially, there are no templates in the file.

Open Button / File ➔ Open
The Open button, ![Open](image), or the Open menu option will allow the user to open an existing template file either from the local computer, or from an SDS instrument on the network (Figure 73).
The user will be able to open a local template file or a template file that is on an SDS. If the user selects a local file, the user will be able to click on the **Browse** button to select the file to open. The SDS software will display a common Windows dialog box for the user to select which file to open. If the user selects an SDS instrument, the SDS Software will display a selection box with all of the available SDS instruments on the network. Note: Since the SDS software is searching the network for all SDS devices, it may take a couple of minutes for the selection box to be displayed. This list will be populated with all of the available SDS devices found when the “Open Template File” screen is first opened. Clicking on the **Scan** button will allow the user to re-scan the network for available SDS instruments. Once a local or remote file has been selected, click on the **Open File** button to open the file, or click on the **Cancel** button to close down the screen without opening a file. Note: When the Open Button or the Open menu option is clicked, the tabs that contain all of the fields for the template will not become visible – an individual template must be selected to view the tabs. Once the file has been loaded, the filename will be listed above the Templates list on the left of the form (Figure 72).

**Save Buttons / File ➔ Save**

The Save button, , or Save menu option will allow the user to save the current file back to the local machine or the SDS instrument. Note: Any changes made to any template will be saved at once when this option is selected. Note: If the user is working with a new template file, the Save function will act like the Save As function [see below section].

**CAUTION!**

Uploading a new template file to the Data Logger will overwrite any existing template files on the Data Logger. Any previously existing template file data will be deleted and replaced with the new data.
File ➔ Save As
This option acts the same way as the Save option, only it will display a dialog box that will allow the user to select the file to save (Figure 74). This functionality of this screen is similar to the Open Template screen (Figure 73). The template file can be saved locally on a computer or remotely on an SDS instrument. If the user selects to save the file locally, the user will be able to click on the Browse button, which will display a common Windows save dialog box. The user will be able to select the location and give the template file a name. If the user selects to save the file to a remote SDS, the software will display a selection box with all of the available SDS instruments on the network. Note: Since the SDS software is searching the network for all SDS devices, it may take a couple of minutes for the selection box to be displayed. This list will be populated with all of the available SDS devices found when the “Save Template File As” screen is first opened. Clicking on the Scan button will allow the user to re-scan the network for available SDS instruments. Once a local file or remote file has been selected, click on the Save File button to save the file, or click on the Cancel button to close down the screen without saving the file.

The software will always display a message box with the success or failure of the save.

**CAUTION!**

Uploading a new template file to the Data Logger will overwrite any existing template files on the Data Logger. Any previously existing template file data will be deleted and replaced with the new data.

Exit Button / File ➔ Exit
This option will close the Template Manager screen.

Add Template Button
This option will add a template to the collection of templates stored in memory, up to 32 total templates. The only required field is the Template Name. The default template name is <Template Name>
Once a template has been added, the new template will be loaded into the fields.
Delete Button  
This option will delete a template from the collection of 32 templates stored in memory.

Copy Button  
This button will copy a template into the collection, assuming there are less than 32 templates already. This would be useful if the user only wanted to change one or two items on the template, such as the setpoint.

Arrow Buttons  
The arrow buttons next to the Copy button will allow the user to change the order of the templates in the file. This way, the more commonly used templates can be kept at the top of the file so the user will not have to scroll down to see the template on the SDS. The up arrow button will move the template up one position, and the down arrow button will move the template down one position.

Description of Template Manager Screen Tabs

Template Information Tab

This tab contains general information about the template such as the Template Name, the Company Name, furnace information such as the furnace ID, the make and model of the furnace, the furnace dimensions, the temperature type (Fahrenheit or Celsius), the temperature range, the furnace type, the furnace use, the furnace class, and any Notes about the template. See “Description of Template Manager Screen Fields” for the maximum number of characters allowed per field.
Survey Information Tab

![Survey Information Tab](image)

Figure 76 - Survey Information tab

This tab contains information about the survey such as the Survey Duration in minutes, the Survey setpoint, the survey Tolerance, the Operator performing the survey, the simulated load, in pounds, and the Specification the survey meets.

Active TCs Tab

![Active TCs Tab](image)

Figure 77 - Active TCs Tab
This tab contains information about the active TCs such as the number of TCs used, the Gauge of the TC, the TC type, spool serial number, spool correction, and a check box for each of the TCs. There is also a check box to allow the user to use the active settings for the TCs or to individually select the TCs to use on the SDS instrument. Checking “Use these active TC settings” will set the checked TCs.

Controller Information Tab

![Figure 78 - Controller Information Tab](image)

This tab contains information about the controllers such as the Controller Manufacturer, the Controller Model, and the instrument type. It also contains information about the PID settings such as the Cycle Time, the Dead Band, the Output Limit, the PB (gain), the Rate, and the Reset.
Revision History

<table>
<thead>
<tr>
<th>Rev.</th>
<th>Description</th>
<th>Date</th>
<th>MCO #</th>
</tr>
</thead>
<tbody>
<tr>
<td>-</td>
<td>Initial Release</td>
<td>9/29/2016</td>
<td>2194</td>
</tr>
</tbody>
</table>