SDS Data Logger
MODEL SDS 8020/8040
Universal Data Logger

OPERATIONS MANUAL

Super Systems Inc.
7205 Edington Drive
Cincinnati, OH  45249
513-772-0060
Fax: 513-772-9466
www.supersystems.com
Table of Contents

Product Overview .......................................................... 5
Product Description ......................................................... 5
Product Specifications ...................................................... 5
Software Installation ........................................................ 6
Calibration ................................................................. 6
Setting the DIP switches to Assign Board Numbers ..................... 7
Getting Started ............................................................ 7
Analog Inputs .............................................................. 7
   Thermocouple connections ........................................... 8
   Voltage connections .................................................... 8
   4 – 20 mA. Current Loop connections ............................. 8
Survey Templates .......................................................... 8
Installation Templates ...................................................... 10
Installing the SDS Software ............................................... 10
Connecting The SDS Data Logger To A Network ...................... 11
SDS 8020/8040 Data Logger ............................................... 12
Menu List ........................................................................ 12
Keypad Assignments ......................................................... 16
   1. Overview Display ..................................................... 17
   2. Display Survey Information ....................................... 17
   3. Display Input Settings .............................................. 18
   4. Display Input Offsets ............................................... 19
   5. Display Logged Data ................................................. 19
   6. Help ................................................................... 20
   7. Select Input Channels ............................................... 20
   8. Modify Input Settings ............................................... 21
   9. Modify Input Offsets ............................................... 22
   10. Select Survey Template ........................................... 22
   11. Battery Status ....................................................... 23
   12. About/Sign-On ....................................................... 24
   13. Revision Display .................................................... 24
   14. Set Display Values ................................................ 25
   15. Language/Lengua .................................................. 25
   16. Quick Chart ......................................................... 26
   17. Overview Display Selected ....................................... 26
   18. Quick Chart Setup ................................................ 27
   19. Modify Survey Information ...................................... 27
   20. Set the Date and Time ............................................. 28
   21. Port Setup .......................................................... 29
   22. Input Calibration .................................................. 29
      TC Type mV Range Chart ........................................... 30

TC Type mV Range Chart ................................................. 30
23. Cold Junction Trim ________________________________________________________ 31
   Firmware revision 1.09 or below _____________________________________________ 32
   Firmware Revision 1.10 and above ___________________________________________ 33
   Firmware Revision 1.11 and above ___________________________________________ 34
   To Perform a Cold Junction Calibration _________________________________________ 34
24. System Setup ____________________________________________________________ 35
25. Set Pass Codes __________________________________________________________ 36
26. Set IP Address ___________________________________________________________ 36
27. Temperature Trim _________________________________________________________ 37
28. Clear Logged Data _________________________________________________________ 38
32. Survey Deviation Alarm Log _______________________________________________ 39

SDS Software _________________________________________________________________ 40
SDS Reporter ________________________________________________________________ 40

File Menu Options ____________________________________________________________ 40
File → New / New Button ______________________________________________________ 40
File → Open / Open Button ____________________________________________________ 41
Manually Creating a Survey Record ______________________________________________ 43
File → Save / File → Save As / Save Button ______________________________________ 53
File → Export ______________________________________________________________ 53
File → Print _______________________________________________________________ 53
   Print Multiple Surveys ______________________________________________________ 55
   Print Button ______________________________________________________________ 56
File → Print Preview _________________________________________________________ 56
File → Exit _________________________________________________________________ 56

SDS Menu Options ____________________________________________________________ 56
SDS → Manage Survey Templates ______________________________________________ 56
SDS → Download Surveys and Data ______________________________________________ 57
SDS → Launch Direct FTP _____________________________________________________ 60
FTP Login For Access to the A Drive ____________________________________________ 61
SDS → View Real-time Data ____________________________________________________ 63
SDS → Manage Survey Records ________________________________________________ 65
SDS → Perform Comms Test ____________________________________________________ 67

Options Menu Options _________________________________________________________ 69
Options → Multiple SDS Mode ___________________________________________________ 69
Options → Show Labels On Chart ________________________________________________ 69

Help Menu Options __________________________________________________________ 70
Help → Check for Updates ____________________________________________________ 70
Help → About ______________________________________________________________ 70

SDS Data Tags ______________________________________________________________________________ 71
   Creating a Personalized Template ______________________________________________ 71

SDS Template Manager _______________________________________________________________________ 79

SDS Reporter Versions 1.101.0.71 and below __________________________________________ 79
   Description/Function of Template Manager Screen buttons/menu options ____________ 79
   New Button / File → New ______________________________________________________ 79
   Open Button / File → Open _____________________________________________________ 80
   Save Buttons / File → Save _____________________________________________________ 81
You’ll find all the necessary information related to how to use the product in this manual. The product is broken up into 2 parts, the software and hardware components. This user guide is also written in this manner.

SDS8020 / SDS8040 provides the hardware and software needed to meet industry standards for thermocouple uniformity by logging and generating temperature and data log reports.

It is easy to use and addresses the many industrial applications where datalogging, trending, and reporting is required. The product is available in either the 20 or 40-channel version with user-defined inputs for each channel.

The easy to use Survey Template and Report Manager provides users with all the necessary tools to generate uniformity reports. The Report Manager includes a report writer that allows the user to setup reports to meet their specific requirements. The Template Manager allows survey specific data to be created, updated and used during the reporting process. All reports can be printed, saved electronically and emailed using the software utilities. The SDS software tools along with the data logger, combine to create a powerful solution for data logging and reporting temperature uniformity surveys.

**Product Specifications**

- User defined “logging” intervals as frequently as 10 seconds
- Isolated inputs
- AC (90 – 240 V) and DC Power
- Rechargeable battery – Approximately 12 hours of “runtime”
- Dimensions: 16”D X 20”L X 8”H
- Password protected menu options
- Easy calibration
- Web-page enabled real-time view
- ETHERNET and RS232 serial communications
- 16-Bit A/D converter
- 128 Mbytes of on-board data
### Degrees F. | A/D | Accuracy | Accuracy | Accuracy
---|---|---|---|---
TC Type | Min | Max | Full scale | Full Scale | At 1600 Degrees F. | At 1600 Degrees F with thermister error
B | 32 | 3308 | 0.0124% | 0.0179% | 0.29 | 0.65
C | 32 | 4208 | 0.0082% | 0.0067% | 0.11 | 0.47
E | -328 | 1832 | 0.0031% | 0.0032% | 0.05 | 0.41
J | -346 | 2192 | 0.0031% | 0.0036% | 0.06 | 0.42
K | -328 | 2502 | 0.0031% | 0.0045% | 0.07 | 0.43
N | -328 | 2372 | 0.0031% | 0.0052% | 0.08 | 0.44
NNM | 0 | 1409 | 0.0031% | 0.0033% | 0.05 | 0.41
R | -58 | 3214 | 0.0062% | 0.0118% | 0.19 | 0.66
S | -58 | 3214 | 0.0124% | 0.0133% | 0.21 | 0.57
T | -328 | 752 | 0.0062% | 0.0119% | 0.19 | 0.55

*** Note: Accuracy at 1600 Degrees F with thermister error requires SDS firmware level 1.10 or later ***

### Software Installation

You will find the SDS Recorder software CD that ships with the unit includes all the reporting and administrative utilities. Insert the CD into the CD ROM device on your computer and click the setup.exe file. You will be given a step-by-step instruction for completing the installation process. See Installing the SDS Software section for more details.

### Calibration

The SDS data logger is calibrated prior to shipment. The calibration process is available through menu option 22 on the data logger. Instructions for calibration are included in this manual. Super Systems calibrates the SDS data logger using NIST traceable instruments that are listed on the calibration certificate included with the device. The default calibration is performed using a zero and span routine for the millivolt range of 0 – 80mV. Each range that is being used should be calibrated.

For a list of suggested mV ranges by thermocouple types, please refer to the section on Input Calibration in the manual. Other calibration ranges are available upon request.

An input device will be used to input a specific type K thermocouple value and the data logger value will be recorded. This will be performed at different temperatures and printed with the certificate.
Setting the DIP switches to Assign Board Numbers

Each input board must have a unique address assigned by the DIP switches on each input board. A unique address will ensure that the Data Logger will correctly read all of the boards set up. If two or more boards have the same address, multiple errors could occur such as: SDS reading data from one board one second, then reading data from another board the next second, no data being read from the SDS, etc. It is important that each board has a unique address. Each DIP switch has four switches on it labeled: 1, 2, 3, and 4. These numbers follow a binary numbering system – i.e. $1 = 1, 2 = 2, 3 = 4, \text{ and } 4 = 8$. There is an ON and an OFF position for each switch. OFF = 0 and ON = 1.

Getting Started

When logging data, the operator will use the on-board display to start and stop the data logging / survey process. The first steps related to data logging are connecting the inputs to the terminal strips on the data logger. Each terminal strip represents a single analog board with 5 inputs. You can remove these terminal strips by pulling up on both ends of the terminal strip.

Depending on the model number, you have either 20 or 40 input channels for data logging. For each channel there will be a positive and negative connection which must be attached to the appropriate input.

The operator defines an input type for each channel. This is performed through menu option 8 (Modify Input Settings) on the data logger.

Once the inputs have been connected, the operator selects which inputs will be included in the survey. This is done in 2 ways. The template provides operators with input selection but can be updated on the data logger using the Select Input Channel option. When a template has been selected, the input channels setup for the template, as defined in the Template Manager, will be the selected channels for the survey. As mentioned, this can be updated using menu option 7 Select Input Channel. Always select a template prior to running a survey. If you want to create new templates, please see section SDS Template Manager.

Analog Inputs

The Super Systems, Inc. 31541 Analog Board contains a group of five channels isolated from the main DC power source. The board can be connected to thermocouples, voltage sources from 20mV full scale to 1.28 Volts full scale, or 4 – 20 mA current loops.
Thermocouple connections

Thermocouple wires can be connected directly to the terminal blocks. The thermocouple junctions should not be grounded. If they do touch a ground reference, all thermocouples on a board must have a common ground reference. If multiple thermocouples are connected to different ground reference points, the accuracy of all thermocouples on the board cannot be guaranteed to be accurate.

Voltage connections

Voltages from 0 mV to 1.28 Volts can be directly connected to the terminal blocks. When measuring ground-referenced voltages, all references must share a common ground reference. If the voltage sources are connected to different ground reference points, the accuracy of all the voltage sources connected to the board need to be checked for accuracy.

4 – 20 mA. Current Loop connections

Before connecting the current loop, insert the shorting jumper on the board for each channel used to measure current loops. This jumper inserts the 62-ohm shunt resistor across the input of the A/D. If multiple current loops are connected to one board, all must share the same power supply and ground reference points or the accuracy of all the current loops need to be checked for accuracy.

Survey Templates

The data logger will default to the last survey template used. To modify the template being used, the operator can go to the Select Survey Template menu option. This data will be carried over for the reporting process to make the reporting quick and easy. On the Survey Template screen there are parameters that can be modified for a specific survey such as setpoint.

After setting the required parameters, the start survey process can be selected. This will timestamp the selection and the data logger will log all channels that have been selected for logging.

The operator may receive deviation alarms depending on the current input and setpoint as well as the alarm settings. The alarm will notify the operator when an input is outside the plus/minus tolerance for the setpoint. The alarm information will display on the data logger and show the number of channels above tolerance and below the tolerance. The survey continues to run, it is simply providing the operator with the information on the display.

The operator can view the input channel data on a number of different screens. The overview display will display all channels on the device but by using the circular arrow key, the operator views the overview display with only the “selected” input channels. By pressing the circular arrow key again, the operator will get the Quick Chart View screen displaying trend data for a specific channel.
At anytime, the operator can view the data in real-time from the computer using the SDS Recorder software. The real-time data option when selected displays the data every 10 seconds. The system will update 10-second intervals every minute. Follow instructions for connecting the datalogger to the PC.

The survey can be stopped from the Display Survey Information screen. On the Action option, entering a "0" and pressing the Enter key will stop the survey.

After stopping the survey, other surveys can be taken by repeating the above steps. At anytime, all survey data can be downloaded to the PC using the Download Surveys And Data option on SDS Recorder. Follow instructions for connecting the datalogger to the PC.

Once the data has been downloaded, it is available for reporting. By clicking on the file open menu option, the operator will be given the Report dialog to generate a survey report. Reports use logged data and the user specified interval in the report. The report template selected will form the final report view with all the template data, survey data and additional report parameters that are entered. The report templates are user defined and should be configured to meet your needs. All reports can be saved and displayed at a later date.
Installation

Installing the SDS Software

Note – The person installing the SDS Software must have administrative rights on the computer(s) where the installation is taking place for the installation to be successful.

Double-click on the setup file, SDSSetup.msi to start the auto-installation. If there is no version of the SDS Reporter running on the computer, the installation will prompt the user for the download location (figure 1.1).

Figure 1.1 SDS Reporter setup screen

The default location is "C:\SSI\SDS". Click on the "Browse" button to select an alternate location. Clicking on the "Disk Cost..." button will display the available computer drives onto which the SDS Reporter can be downloaded, as well as the total space, available space, and required space for each drive. Selecting the "Everyone" option will install the SDS Reporter for all users on the computer, while selecting the "Just me" option will only install the SDS Reporter for the current user. Clicking on the "Cancel" button will prompt the user to confirm exiting the setup without continuing. Clicking on the "< Back" button will display the previous screen, which is the introduction screen for the installer. Clicking the "Next >" button will continue with the installation process (figure 1.2).
Clicking on the "Cancel" button will prompt the user to confirm exiting the setup without continuing. Clicking on the "< Back" button will display the previous page, which is the installation setup page (figure 1.1). Clicking on the "Next >" button will install the software to the specified location. Once the software has been installed, the installer can be closed. The SDS Reporter software will now be ready to use.

If there is a version of the SDS Reporter already installed on the computer, the installer will either re-install the software [Repair SDS Reporter option] or remove the software from the computer [Remove SDS Reporter option] (figure 1.3). Clicking on the "Finish" button will proceed with the selected action. Note: the installer does not remove any subfolders in the main SDS folder. These files will have to be manually removed.

Connecting The SDS Data Logger To A Network

Every SDS Data Logger shipped includes an Ethernet crossover cable that will connect the data logger to a network. Once the data logger is connected to a network, the SDS Reporter software will be able to find it during any searches.

Connecting the data logger to your network or directly to a PC is accomplished using the Ethernet port on your data logger.

If you are connecting the data logger to your network, you will need an Ethernet cable (the cable provided is a crossover cable for direct connections to a PC). The cable is plugged into the data logger Ethernet plug and then other end should be plugged into a network hub. If the IP Address of the data logger needs to be changed, this can be done on the data logger through the Set IP Address menu option.

If you are not putting the data logger on the network, you should use the Ethernet crossover cable that has been provided with the device. Ethernet crossover cables are most often used when connecting two Ethernet computers without a hub. An Ethernet crossover cable has it’s send and receive wires crossed. When using a hub or switch, this is automatically done for you.
With a crossover cable, you are forming a network between the computer that you are directly plugged into and the data logger. There will be some network settings on the computer that you will have to configure for the 2 devices to communicate. The data logger will have the network setting already setup with the following IP address – 192.168.1.215. This can be modified through the Set IP Address screen on the data logger.

Network settings can be found through the Control Panel in Microsoft Windows. By selecting Network Setting, the operator will be given a list of the current available connection types. Using the crossover cable will require the Local Area Connection as seen in the below diagram to be modified. The Properties can be changed by highlighting the connection and using the right mouse button to click and select the Properties tab or by highlighting the connection and clicking on Change setting of this connection.

Once the Local Area Connection Properties screen is displayed, the Internet Protocol (TCP/IP) tab should be highlighted. Click the Properties button to display Internet Protocol (TCP/IP) Properties.

On the Internet Protocol (TCP/IP) Properties tab, you will need to select the option for Use The Following IP Address. Enter in the following data on these fields.

- IP Address: 192.168.1.209
- Subnet Mask: 255.255.255.0
- Default Gateway: 192.168.1.1

To change the network settings on your computer you may need addition information so please refer to the computer manual.

**Menu List**

The menu list shows the available pages displayed six at a time. To access the list, press the Esc key. Depending upon where you are starting from, it may require pressing this button more than once. The up (↑) and down (↓) arrows are used to scroll through the selections, which are repeated below. To go to a
specific page, either type in the page number and press Enter, or use the arrow keys to highlight the selection and press Enter.

Operator Level – No Pass Code Required

1. Overview Display
2. Display Input Settings
3. Display Input Settings
4. Display Input Offsets
5. Display Logged Data
6. Help
7. Select Input Channels
8. Modify Input Settings
9. Modify Input Offsets
10. Select Survey Template
11. Battery Status
12. About/Sign-On
13. Revision Display
14. Set Display Values
15. Language/Lengua
16. Quick Chart
17. Overview Display Selected
18. Quick Chart Setup
19. Modify Survey Information

Supervisor Level – Level 1 Pass Code Required

20. Set the Date and Time
21. Port Setup
22. Input Calibration
23. Cold Junction Trim
24. System Setup
Configuration Level – Level 2 Pass Code Required

25. Set Pass Codes

26. Set IP Address

Menu Pages 27, 28 and 29 are reserved for future use and do not exist at this time. To minimize the possibility of unintended modifications to the instrument, certain menu pages will require the entry of a pass code to access them. Pages 1 through 18 are Operator level screens that do not require any security codes. Pages 20 through 24 are Supervisor screens requiring a Level 1 pass code (default = 1). Pages 25 and 26 are Configuration screens requiring a Level 2 pass code (default = 2). At the bottom of the menu screen is a status bar, which tells the current date and time. The status bar also displays the internal temperature (IT) of the instrument. This internal temperature should never exceed 50.

Note About Menu Numbers

Each menu screen has a unique number that is displayed in the upper left-hand corner of the screen. This number is shown for reference. If you know the menu number of the screen that you would like to go to, the screen number can be typed and the enter key pushed to access that particular screen directly from the Main Menu list or the Overview Display screen.
## Date and Time Quick Reference Chart

<table>
<thead>
<tr>
<th>Month</th>
<th>Code</th>
<th>Day</th>
<th>Code</th>
<th>Hour</th>
<th>Code</th>
<th>Hour</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>January</td>
<td>1</td>
<td>Sunday</td>
<td>0</td>
<td>12 am</td>
<td>0</td>
<td>12 pm</td>
<td>12</td>
</tr>
<tr>
<td>February</td>
<td>2</td>
<td>Monday</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>13</td>
</tr>
<tr>
<td>March</td>
<td>3</td>
<td>Tuesday</td>
<td>2</td>
<td>2</td>
<td>2</td>
<td>2</td>
<td>14</td>
</tr>
<tr>
<td>April</td>
<td>4</td>
<td>Wednesday</td>
<td>3</td>
<td>3</td>
<td>3</td>
<td>3</td>
<td>15</td>
</tr>
<tr>
<td>May</td>
<td>5</td>
<td>Thursday</td>
<td>4</td>
<td>4</td>
<td>4</td>
<td>4</td>
<td>16</td>
</tr>
<tr>
<td>June</td>
<td>6</td>
<td>Friday</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>17</td>
</tr>
<tr>
<td>July</td>
<td>7</td>
<td>Saturday</td>
<td>6</td>
<td>6</td>
<td>6</td>
<td>6</td>
<td>18</td>
</tr>
<tr>
<td>August</td>
<td>8</td>
<td></td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>19</td>
</tr>
<tr>
<td>September</td>
<td>9</td>
<td></td>
<td>8</td>
<td>8</td>
<td>8</td>
<td>8</td>
<td>20</td>
</tr>
<tr>
<td>October</td>
<td>10</td>
<td></td>
<td>9</td>
<td>9</td>
<td>9</td>
<td>9</td>
<td>21</td>
</tr>
<tr>
<td>November</td>
<td>11</td>
<td></td>
<td>10</td>
<td>10</td>
<td>10</td>
<td>10</td>
<td>22</td>
</tr>
<tr>
<td>December</td>
<td>12</td>
<td></td>
<td>11</td>
<td>11</td>
<td>11</td>
<td>11</td>
<td>23</td>
</tr>
</tbody>
</table>
Keypad Assignments

All of the functions of the SDS Data Logger are controlled from the keypad. The functions of each button are as follows:

- 0 – 9 are used to enter numeric data that can vary with each page
- „ “ is used to enter a decimal point where necessary for data entry
- **Enter** is used when entering numeric data from the keypad or initiating automatic functions
- ↑ and ↓ are used to navigate through the menu options or scroll through data on a specific page
- **ESC** is the escape key. This clears any entered text, and if continuously pressed, toggles between the main page and the menu list

The circular arrow key, ↻, is used to scroll through data on various pages and to change the sign, +/-, of values on some pages

<table>
<thead>
<tr>
<th></th>
<th>1</th>
<th>2</th>
<th>3</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>5</td>
<td>6</td>
<td><strong>ENTER</strong></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>8</td>
<td>9</td>
<td>↓</td>
<td></td>
</tr>
<tr>
<td><strong>ESC</strong></td>
<td>0</td>
<td>.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>


1. Overview Display

The Overview Display shows the current readings of the five thermocouples on all four or eight boards, depending on the number of channels. Pressing the circular arrow key will display the Quick Chart screen (menu option 16). Pressing the up or down arrow keys will display the Modify Input Offsets screen (menu option 9). Pressing any of the number keys (1-9) will display the corresponding menu option.

2. Display Survey Information

The Display Survey Information shows the survey information on the top half of the screen. Included is the Template name, Company name, Furnace ID, Action (start or stop the survey), Survey Temperature Setpoint, A field to edit the survey values, The Date/Time the survey was started and the Date/Time the survey was stopped. Pressing the up or down arrow keys will scroll through the Action, Setpoint and Edit survey fields. Pressing Enter on the line “To edit survey values Press ‘Enter’” will display the Modify Survey Information screen (menu option 19), which allows the user to modify some of the information used in the survey. Currently, the only information that can be modified are the Setpoint, TC units, and TC spool correction.

To start the survey, highlight the Action field, enter a 1 and then press Enter. Once a survey has been started, “Testing” will appear in the highlighted area and the start Date/Time will be filled in the “Started at” field.
To stop a survey, highlight the Action field, enter a 0 and then press Enter. Once the survey has finished, “Finished” will appear in the highlighted area and the stop Date/Time will be filled in the “Stopped at” field.

To change the Setpoint, highlight the Setpoint field, enter in the new Setpoint and press Enter. Pressing the circular arrow key while the setpoint field is highlighted will change the sign of the value entered.

The bottom half of the screen contains the full template data displayed five lines at a time: Template Name, Company Name, Furnace ID, Furnace Make/Model, Furnace Type, Furnace Use, Furnace Dimensions, Temperature Range, Date, Setpoint, Number of TCs, TC Type, TC Spool SN, TC Cal, TC Cal Date, TC Spool Correction, SDS Calibrated By, SDS Cal Date, Duration, Operator, Interval, Specification, TC Units, Simulated Load, Tolerance, Next Survey, Cont MFG, Cont Model, Cycle Time, Dead Band, Output Limit, Prop Band, Rate, Reset, TC Gauge, and Notes. Pressing the circular arrow key will scroll down through the template data, one line at a time. When the end of the template is reached, the scroll will start over at the beginning of the template.

3. Display Input Settings

<table>
<thead>
<tr>
<th>3:</th>
<th>DISPLAY INPUT SETTINGS</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>IN 1</td>
</tr>
<tr>
<td>1</td>
<td>TC E</td>
</tr>
<tr>
<td>2</td>
<td>TC E</td>
</tr>
<tr>
<td>3</td>
<td>TC E</td>
</tr>
<tr>
<td>4</td>
<td>TC E</td>
</tr>
<tr>
<td>5</td>
<td>TC E</td>
</tr>
</tbody>
</table>

The Display Input Settings shows the input settings for all five thermocouples on all four/eight boards. Pressing any of the number keys [1-9] will display the corresponding menu option. Pressing the down arrow key will display the Modify Input Settings screen (menu option 8).
4. Display Input Offsets

The Display Input Offsets screen displays the offsets for all five thermocouples on all four/eight boards, depending on the SDS type. Pressing the down arrow key will display the Modify Input Offsets screen (menu option 9). Pressing any of the number keys (1-9) will display the corresponding menu option.

<table>
<thead>
<tr>
<th>BRD</th>
<th>IN 1</th>
<th>IN 2</th>
<th>IN 3</th>
<th>IN 4</th>
<th>IN 5</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>-25</td>
<td>-25</td>
<td>-25</td>
<td>-25</td>
<td>-25</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>3</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>4</td>
<td>500</td>
<td>500</td>
<td>500</td>
<td>500</td>
<td>500</td>
</tr>
<tr>
<td>5</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

Default

5. Display Logged Data

The Display Logged Data shows the logged data from a specific date, with the default setting being the current hour of the current date. Pressing the down arrow key will allow the user to change the Year, Month, Day, and Hour. To change the Year, highlight the area and enter any four-digit year between 1980 and 2179. To change the Month, enter a number corresponding to the appropriate month – i.e. 1 for January, 12 for December. To change the Day, enter a number between 1 and 31. To change the Hour, enter a number between 0 and 23 corresponding to the appropriate hour – i.e. 0 for 12am and 23 for 11pm. Hours are based on the 24-hour clock. For a detailed reference for all of the codes, see the Date and Time Quick Reference Chart section [Page 19]. Pressing Enter on the line that says “To Display Press ‘Enter’ here” will display the logged data.

<table>
<thead>
<tr>
<th>Year</th>
<th>Month</th>
<th>Day</th>
<th>Hour</th>
</tr>
</thead>
<tbody>
<tr>
<td>2006</td>
<td>Feb</td>
<td>6</td>
<td>0</td>
</tr>
</tbody>
</table>

Default: 06-Feb-2006 Mon 08:44:15AM
The first screen will display the first five inputs and the first ten minutes of data. Pressing the circular arrow button will allow the user to scroll through the inputs, five inputs at a time. Pressing the down arrow button will show the next ten minutes of logged data. Pressing the up arrow will show the previous ten minutes of logged data. Pressing the ESC key will display the Display Logged Data Screen.

6. Help

The Help page can be used as a reference to briefly describe the functions of the various buttons on the keypad. This manual is a better resource, however if it is not available this screen will be able to offer information that will help in navigating through the screens on the SDS. To scroll through the screen pages, press the down arrow key to scroll down and the up arrow key to scroll up.

7. Select Input Channels

The Select Input Channels page allows the user to manually turn a thermocouple input “on” (“Yes”) or “off” (“No”). The thermocouples are displayed from one to twenty / forty. Use the up or down arrow keys to select a specific thermocouple. Enter a 1 and then press Enter to turn the thermocouple on, or enter a 0 and press Enter to turn the thermocouple off. Pressing Enter without entering a 1 or a 0 will turn a
thermocouple off as well. Pressing the circular arrow key will display the *Overview Display Selected* screen (menu option 17). Pressing the **ESC** key will also display the *Overview Display Selected* screen.

### 8. Modify Input Settings

The Modify Input Settings allows the user to select a channel (input) and manually set the range/type, or set the range/type for all of the channels. To select a channel, highlight the area and then enter a number from 1 to 40 corresponding to the specific channel. Pressing the circular arrow key will scroll through the input channels. To set the code for the range of one specific channel, scroll down to the "Enter code for range" line and enter one of the codes from the list at the top of the screen. To enter a code for all of the channels, scroll down to the "To set ALL, enter code here" line and enter the appropriate code. The codes for the range are:

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>0 - B</td>
<td>3 - J</td>
<td>6 - NNM</td>
<td>9 - T</td>
<td>18 - 160mv</td>
<td>21 - 20mv</td>
<td></td>
</tr>
<tr>
<td>1 - C</td>
<td>4 - K</td>
<td>7 - R</td>
<td>16 - 2.56v</td>
<td>19 - 80mv</td>
<td>22 - 4-20ma</td>
<td></td>
</tr>
<tr>
<td>2 - E</td>
<td>5 - N</td>
<td>8 - S</td>
<td>17 - 1.28v</td>
<td>20 - 40mv</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Pressing the up or down arrow keys will scroll up or down through the three input fields: "Select input (1 to 40)" line, "Enter code for range" line, and "To set ALL, enter code here" line.
9. Modify Input Offsets

9: MODIFY INPUT OFFSETS

- Key to toggle sign (+/-) of value.
- Select input (1 to 40) 1
- Enter offset value 10.00
- Enter 1 here to clear all offsets

The Modify Input Offsets screen allows the user to modify the offsets of each channel, or to clear all of the offsets. To select a channel, highlight the “Select Input” line and enter a number between 1 and 40. To enter the offset value, highlight the “Enter offset value” line and enter a number between –1000 and 1000. The user can toggle the sign (+/-) of the number being entered by pressing the circular arrow button. To clear out all of the offsets, highlight the “Enter 1 here to clear all offsets” line and enter a 1.

10. Select Survey Template

10: SELECT SURVEY TEMPLATE

Entry 1 of 4

Default

The Select Survey Template screen allows the user to manually select a template to run a survey from. The SDS is capable of saving thirty-two templates per template file. Each template will be listed by template name. To create a template, go to the Template Manager screen section, Manage Survey Templates, using the SDS software and follow the procedures. To select a template, use the up or down arrow keys to highlight the template’s name and press Enter. The Display Survey Information screen will be displayed (menu option 2).
11. Battery Status

This page displays information about the instrument's power supply.

Battery Voltage: This displays the DC voltage from the battery. It will read higher when the instrument is plugged in, so a true measurement should be taken when it is not connected to AC power.

Battery Condition: This will display the battery status as Very Low, Low, or OK depending on the battery voltage. When the instrument is plugged in, this will display Charging.

DC Supply: This will display the amount of power that is being generated by the internal power supply. This will display 0 when the instrument is not plugged in.

Internal Supply: this will display the amount of voltage that the instrument is seeing. This is the greater of the battery voltage and the DC supply.

If the instrument has been left unattended in the ON position, the battery may be completely dead. It may be possible to recharge the battery, but it will take a few days to accomplish this. Leave the instrument plugged in and periodically check the battery voltage to see if it is increasing. If it is increasing the battery is taking a charge. Remember: it could take three to four days if the battery is completely dead.

The instrument should not be plugged in after every use. The battery will last longer if it is discharged for four – five hours before it is charged. If the battery gets low, a warning message will appear on the screen, followed by an estimate of the amount of time until it runs out of power. The operator will always have at least an hour of run time after the message is displayed. When it is plugged in to recharge, the instrument can still be used. The instrument will recharge and operate at the same time. The battery has approximately twelve hours of battery life when fully charged.
12. About/Sign-On

The above screen is the sign-on screen that shows the SSI logo, address, and phone. This page will also display the instrument model and serial number, the date of the last factory calibration, and the number of hours and minutes the instrument has been in use since the last factory calibration. Pressing the down arrow key will display the Revision Display screen (menu option 13).

13. Revision Display

This screen displays the firmware revision levels for the instrument. Although the user cannot modify this information, it may be helpful to report when contacting Super Systems for support. The “Main Processor” value is the main firmware revision number for the SDS data logger.
14. Set Display Values

This screen is used to adjust the display values. The backlight brightness and contrast are factory set to 40% and 50%, respectively, which is appropriate for most viewing conditions. Pressing the circular arrow key will return these values to their default settings. The values for brightness and contrast can range from 0 (dark) to 100 (bright). The backlight ON time is a power-saving feature that extends battery life. The backlight ON feature will turn the backlight off if no buttons are pressed within a pre-determined number of minutes. When the backlight goes off but the datalogger is not turned off, the instrument is still functioning. The backlight can be restored by pressing any key. To disable this function and keep the backlight always on, enter 0 and press Enter.

15. Language/Lengua

This screen allows the user to select a language to be used on the instrument. The SDS Data Logger arrives with the necessary languages already downloaded. The selected language will always be listed above the selections. To select a language, press the up or down arrow keys to highlight the desired language and then press Enter.
16. Quick Chart

This screen displays a trend chart for one active thermocouple over a period of ninety minutes. The information on the right displays the active thermocouple number (TC), the temperature of that thermocouple, the Setpoint (SP), the maximum value (Max) and the minimum value (Min). The information on the left of the screen displays the full-scale value and the middle value as reference points. Pressing the up or down arrow keys will display the Quick Chart Setup screen (menu option 18). Pressing the circular arrow key will display the Overview Display Selected screen (menu option 17).

17. Overview Display Selected

This screen displays the active thermocouples on the instrument. Pressing the up or down arrow keys will display the Select Input Channels screen (menu option 7). Pressing any of the number keys (1-9) will display the corresponding menu item. Pressing the circular arrow key will cycle through the Survey Deviation Alarm Log menu item (menu option 32) and the Overview Display screen (menu option 1). The Deviation Alarm Log menu item will show all deviation alarms that were logged.
18. Quick Chart Setup

This screen displays the setup information for the Quick Chart. Valid values for the setup information are:

Survey Setpoint: 0 through 9999
TC input to chart: 1 through 40
Chart full scale: 0 through 999
Chart zero scale: 0 through 9999
Reset min/max 1 = yes: 0 or 1

To change a value, highlight the desired value to change, enter in the new value and then press Enter. Pressing the circular arrow key or the ESC key will display the Quick Chart screen (menu option 16).

19. Modify Survey Information

This screen allows the user to modify some of the information used in the survey. Currently, only the Setpoint, Temperature type (Fahrenheit or Celsius), and the TC Spool correction factor can be modified.
To change any of these values, use the up or down arrow keys to highlight the field that is to be changed, enter the new value, and press Enter. Valid values are:

- **Setpoint:** -400 through 4000
- **TC Units:** 0 for Fahrenheit and 1 for Celsius
- **TC Spool Correction:** -100 through 100

For the Setpoint and the Spool Correction, the user can change the sign of the value by pressing the circular arrow key. Pressing ESC will display the Display Survey Information screen (menu option 2).

### 20. Set the Date and Time

This screen displays the date and time information for the instrument’s internal clock and calendar. Press the up or down arrows to navigate to the part of the Date/Time that is going to be updated. Once the desired part is highlighted, enter the new number and press Enter. Months are numbers 1 (January) through 12 (December). Days are numbers 0 (Sunday) through 6 (Saturday). Hours are based on the 24-hour clock with numbers 0 (12 am) through 23 (11 pm). No changes will take place until the seconds have been entered. For a detailed reference for all of the codes, see the Date and Time Quick Reference Chart.
21. Port Setup

This screen displays the parameters used for the communications ports. The factory default settings should not need to be changed by the operator. To change the values that are not “Modbus fixed”, press the circular arrow key to cycle through the available values. Pressing Enter will set the value as the lowest value.

22. Input Calibration

This screen displays information to setup the calibration of the inputs. Calibration can be performed 1 channel at a time or from 1 – 5 inputs per board. The user can select board one through eight. The user can also individually select each input [one through five] to calibrate, where 1 = yes [calibrate] and 0 = no [do not calibrate]. To continue the calibration setup, scroll down to the “Press Enter for calibration mode” line and press Enter. This will display the setup for the calibration mode.
The top of the screen displays the codes for the ranges. The codes are:

0 – 20MV  1 – 40MV  2 – 80MV  3 – 160MV  4 – 1.28V  5 – 2.56V

Below is a listing of the suggested ranges for the various TC types.

**TC Type mV Range Chart**

<table>
<thead>
<tr>
<th>TC Type</th>
<th>Range in mV</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>20</td>
</tr>
<tr>
<td>C</td>
<td>40</td>
</tr>
<tr>
<td>E</td>
<td>80</td>
</tr>
<tr>
<td>J</td>
<td>80</td>
</tr>
<tr>
<td>K</td>
<td>80</td>
</tr>
<tr>
<td>N</td>
<td>80</td>
</tr>
<tr>
<td>NNM</td>
<td>80</td>
</tr>
<tr>
<td>R</td>
<td>40</td>
</tr>
<tr>
<td>S</td>
<td>20</td>
</tr>
<tr>
<td>T</td>
<td>20</td>
</tr>
</tbody>
</table>

To select a board to calibrate, highlight the first line ("Board number to cal (1 to 8)"), enter the desired board number that will be calibrated, then press **Enter**. The next line is the TCs (CH = Channels) to calibrate. If there is a **Y** next to the TC, then it will be calibrated. If there is an **N**, then the TC will not be calibrated.
calibrated. To select the TCs to calibrate, enter a number between 0 and 31. To determine the number, follow these steps:

TC1 has a "value" of 1, TC2 has a "value" of 2, TC3 has a "value" of 4, TC4 has a "value" of 8, and TC5 has a "value" of 16.

A TC that is on has a value of 1. A TC that is off has a value of 0.

Multiply the TC’s value by its "value" and add all 5 TC values up.

For example, we wish to calibrate TC1, TC4, and TC5. TC1 = 1 (1 * 1), TC2 = 0 (0 * 2), TC3 = 0 (0 * 4), TC4 = 8 (1 * 8), and TC5 = 16 (1 * 16). The number to enter would be 1 + 0 + 0 + 8 + 16 = 25. The line will now look like this: CH’s to cal 1Y 2N 3N 4Y 5Y.

To select the range to calibrate, select one of the codes above (0 through 5) and press Enter. The mV ranges displayed above are ideal because they cover the mV range for the selected thermocouple type.

On the next line, enter a 0 for ZERO or a 1 for SPAN. Enter the target value [in MV] as a value ranging from 0 to 320. The SPAN value should be 90% of full scale. That means for 80mV, the span value should be 72mV. Scroll down to the next line and enter 1 to start the calibration. DO NOT START THE CALIBRATION until you have entered the proper value in the calibration device. Also be sure that the polarity of the wires is hooked up properly.

When the calibration is finished, the "Enter 1 here to start" line will read "Ready 0". Pressing ESC will display the Input Calibration first screen (menu option 22).

The calibration process can be run multiple times and if initial calibration is off significantly, running multiple times is recommended.

23. Cold Junction Trim

The instructions for performing the Cold Junction Trim on the inputs will depend on the firmware level of the instrument that you have. You can determine the firmware version by checking menu option 13 Revision Display. The number to the right of the first line, "Main Processor", will be the firmware level. Please select the instructions below based on the firmware level of the instrument.
This screen displays the setup information to trim the cold junction value of each board. Highlight the first line ("Select board number"), enter the desired board number to trim, then press the Enter key. The acceptable values for the board number are: 1 – 8. Any number entered over 8 will default to 8 and any number entered less than 1 will default to 1. Press the down arrow key to highlight the next line ("Clear trims, 1 = yes"). This line will allow an operator to clear out the previous cold junction trims for each input. Enter a 1 for "yes" (clear input trims) or a 0 for "no" (do not clear input trims), and press the Enter key. Note – Clearing the trims will only clear out the cold junction trims for the selected board. If the operator selected 1 ("yes"), the trims will be cleared once the Enter key has been pressed. Press the down arrow key to highlight the "Modify brd CJ by (+/-)" line. This will allow an operator to modify a board’s overall cold junction value. See the section To Perform a Cold Junction Calibration below for details on performing the cold junction calibration. Enter the desired cold junction trim value, and, if necessary, press the circular arrow key to toggle the sign of the cold junction value. Note – Pressing the circular arrow key will also toggle the "Clear trims" value between "yes" and "no". Press the Enter key to begin the cold junction trim. When the trim has finished, the line will display 0.0, instead of the value that was entered. This is because the offset is actually a recalibration of the board and after the calibration process there will be no offset. If there are any trim values for the inputs, they must be cleared before modifying the cold junction value for the board. If an operator attempts to change the cold junction value without clearing the trim values, the "Modify brd CJ by +/-" line will display "Clr Trims". To set each individual input’s trim value, press the down arrow key to highlight the specific input. The inputs are listed from top to bottom starting with input five and ending with input one. Enter the desired trim value, and, if necessary, press the circular arrow key to toggle the sign of the trim value. Press the Enter key to set the new trim value. The input trim values range from -18.00 to 18.00. Note – The overall Cold Junction value is modified by adding or subtracting a value to the current value. The individual input trim values are set to the entered value.
Firmware Revision 1.10 and above

Depending on the revision level of the internal input board, the screen will resemble one of the two following screens. One version uses one Cold Junction Trim value that is applied to the entire board. The other version uses a unique Cold Junction Trim value for each of the five inputs on that board. The instrument will automatically determine which screen should be displayed based on the internal boards that are installed inside it.

Input Board Version 1.07 and below

This screen displays the setup information to trim the cold junction value of each board. Note – Since the Cold Junction screen’s functionality changes slightly based upon the input boards’ version, it is important to know which version of boards is in the SDS Data Logger. The input board version number will be displayed in the top right corner. Highlight the first line ("Select board number"), enter the desired board number to trim, then press the Enter key. The acceptable values for the board number are: 1 – 8. Any number entered over 8 will default to 8 and any number entered less than 1 will default to 1. The next section of the menu screen will look like the following:

- Input 5 trim value
- Input 4 trim value
- Cold Junction Trim
- Input 2 trim value
- Input 1 trim value

The line for "Input 3 trim value" is shown as "Cold Junction Trim" because this line controls the actual cold junction trim. Input boards with version 1.07 and below only contain one thermistor per board; so only one cold junction trim will be needed.

See the section To Perform a Cold Junction Calibration below for details on performing the cold junction calibration. The "Cold Junction Trim" will adjust all of the inputs simultaneously. Any trim value entered for inputs 5, 4, 2, or 1 will not be reset during the cold junction trim; therefore, those inputs would be even more offset after the cold junction trim. For best results, perform the cold junction trim first, then perform any necessary input trims. Press the down arrow key to highlight the "Cold Junction Trim" line. This will allow an operator to modify a board’s overall cold junction value. Enter the desired cold junction trim value, and, if necessary, press the circular arrow key to toggle the sign of the cold junction value. Press the Enter key to begin the cold junction trim. While the system is working, the word "Busy" will appear below the "Input 1 trim value" line. When the trim has finished, "Busy" will disappear. To set each individual input’s trim value, press the down arrow key to highlight the specific input. The inputs are listed from top to bottom starting with input five and ending with input one (except for input three). Enter...
the desired trim value, and, if necessary, press the circular arrow key to toggle the sign of the trim value. Press the Enter key to set the new trim value. Note – The overall Cold Junction value, as well as any trim value, is modified by adding or subtracting a value to the current value.

Input Board Version 1.08 and higher

<table>
<thead>
<tr>
<th>23: COLD JUNCTION TRIM V1.08</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select board number</td>
</tr>
<tr>
<td>Input 5 trim value</td>
</tr>
<tr>
<td>Input 4 trim value</td>
</tr>
<tr>
<td>Input 3 trim value</td>
</tr>
<tr>
<td>Input 2 trim value</td>
</tr>
<tr>
<td>Input 1 trim value</td>
</tr>
</tbody>
</table>

Average: 72.54

Key to toggle sign(+/-) of value

SDSTBENCH

The functionality of the Cold Junction Trim menu screen is similar to the Cold Junction trim for the input board versions 1.07 and below. The difference is that the new boards have five thermisters, instead of only one, so each board must have five cold junction trims performed. The middle of the screen will look like the following:

Input 5 trim value
Input 4 trim value
Input 3 trim value
Input 2 trim value
Input 1 trim value

See the section To Perform a Cold Junction Calibration below for details on performing the cold junction calibration. Press the down arrow to highlight the input to be trimmed. Enter the desired cold junction trim value, and, if necessary, press the circular arrow key to toggle the sign of the cold junction value. Press the Enter key to begin the cold junction trim. While the system is working, the word “Busy” will appear below the “Input 1 trim value” line. When the trim has finished, “Busy” will disappear.

Firmware Revision 1.11 and above

With Firmware revision 1.11, the title of the menu option 23 has become “CJ Calibration” instead of “Cold Junction Trim”.

To Perform a Cold Junction Calibration

The user will need a thermocouple calibrator capable of outputting a thermocouple signal to calibrate the cold junction value of the data logger. The user will need to connect the calibrator to one of the inputs on the data logger for the channel that will be calibrated. It is recommended to let everything [calibrator and datalogger] sit for approximately thirty minutes to allow the temperature to achieve equilibrium. Set up the calibrator for the specific thermocouple type of the thermocouples in the datalogger, i.e. type K, type J, etc. Then, source a specific temperature, like 1000 °F to the connected input. It is recommended that the actual temperature used be similar to an appropriate process temperature. For example, if your equipment normally operates at 1700 °F, then perform the cold junction calibration using a 1700 °F signal.
Firmware Version 1.09 and below

The user can source temperature to any one of the inputs, since the cold junction value is separate from the input trim values, even though there is only one thermister per board. If the temperature being sourced does not match the temperature displayed on the screen, the user will need to adjust the cold junction value ("Modify brd CJ by +/- line") to match. After the cold junction value has been modified, the user will be able to modify any of the input trims, if necessary.

Firmware Version 1.10 and above

Input Board Version 1.07 and below

The user will want to source the temperature to input three, since input boards with a version of 1.07 or earlier only have one thermister, so the cold junction calibration will apply to the whole board. If the temperature being sourced does not match the temperature displayed on the screen, then the user will need to adjust the cold junction trim value to match. After the cold junction value has been modified, the user will be able to adjust the trim values for inputs one, two, four, and five, if necessary.

Input Board Version 1.08 and above

The user will have to source the temperature to all five inputs, since input boards with a version of 1.08 or later have five thermisters per board, one for each input, so the cold junction calibration will have to be made to each input separately. If the temperature being sourced does not match the temperature displayed on the screen, then the user will need to adjust the input trim value to match.

24. System Setup

<table>
<thead>
<tr>
<th>24: SYSTEM SETUP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Survey deviation Alarm Smart</td>
</tr>
<tr>
<td>Temperature resolution</td>
</tr>
</tbody>
</table>

Default

This screen displays any system setup information. Currently, the only information available is the Survey Deviation Alarm Smart and the Temperature Resolution. To turn the Survey deviation Alarm Smart on, enter a 1 and press Enter. To turn the Survey Deviation Alarm Smart off, enter a 0 and press Enter. The Temperature resolution field accepts a 0, 1, or 2 as a value. The temperature resolution affects the resolution of the temperatures displayed on the data logger.
25. Set Pass Codes

This screen allows the user to set the pass codes to access the higher-level functions on the SDS. Menu options 20 through 24 are considered Supervisor Level and they require a Level 1 pass code. Menu options 25 and 26 are considered Configuration Level and they require a Level 2 pass code. The default pass code for Level 1 is 1 and the default pass code for Level 2 is 2. There are 3 pass codes currently on the SDS (there is no pass code for operator-level functions). To change the Level 1 Supervisor Pass Code, use the up or down arrow keys to scroll to this line, enter the new pass code and press Enter. The same is true to change the Level 2 Configuration Pass Code. Either of these pass codes may be changed to a number between 0 and 512. Note: The Level 2 pass code will also work on all Level 1 menu options. The Level 3 menus are not visible, and Super Systems uses them when the instrument is being set up prior to shipment.

26. Set IP Address

This screen displays the Ethernet communications address information. To change the IP Address, Net Mask, or IP Gateway, use the up or down arrow keys to scroll to the appropriate section, enter the new number and press Enter. To set the changes, scroll down to Set and press Enter. Note – if the changes are not set, then no changes will be saved.
27. Temperature Trim

Firmware Version 1.18 and above.

Screen 27 is used for Firmware Version 1.18 and above in place of Screen 23 which was used for earlier firmware versions.

This screen displays the setup information to trim the cold junction value of each board. Each input is separate. Highlight the first line, and input the board number that is being calibrated. The number will be displayed in the lower right hand corner of the screen. Press enter. Use the down arrow to move to the next box to enter the input number. Continue to enter the appropriate values into each line. To cycle through the TC types, highlight the box and use the button. When entering the Low trim target and the High trim target, the numbers can be set to anything greater than zero. However, these values will always go back to default values if there is a change made on the board number or the input number. The low and high trim target values should be chosen based on the type of thermocouple being used. To start the calibration, highlight “Ready”, then press 1 and Enter. The box that reads “Ready” will change to read “Busy.” Once the calibration is finished, the results will be displayed as Last Difference.

<table>
<thead>
<tr>
<th>Select board number</th>
<th>TC K</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select input number</td>
<td>1</td>
</tr>
<tr>
<td>Input TC type</td>
<td>32.0</td>
</tr>
<tr>
<td>Low trim target</td>
<td>1800.0</td>
</tr>
<tr>
<td>High trim target</td>
<td>0</td>
</tr>
<tr>
<td>Action (0 = low, 1 = high)</td>
<td>Low</td>
</tr>
<tr>
<td>Press 1 + enter to start</td>
<td>Ready</td>
</tr>
<tr>
<td>CJ</td>
<td></td>
</tr>
<tr>
<td>Present reading</td>
<td>77.9</td>
</tr>
<tr>
<td>Last difference</td>
<td>78.08 F</td>
</tr>
<tr>
<td>SDS0809120</td>
<td></td>
</tr>
</tbody>
</table>
28. Clear Logged Data

**28: CLEAR DATALOG DATA**

This function will erase all datalog data. Press '1' then 'ENTER' key to begin clearing.

Firmware Version 1.24 and above.
Screen 28 is used for Firmware Version 1.24 and above in place of Screen 34 which was used for earlier firmware versions.

This screen will allow the user to clear out the logged data. To begin clearing out the datalog data, enter a 1 and press Enter. The middle-left of the screen will display "*** Busy ***" while the SDS instrument is clearing out the data. When the instrument is finished clearing out the datalog data, the message will change to "Clearing complete." If there was an error, the SDS instrument will display "File error - 13".

Datalog files can also be deleted by using the SDS → Download Surveys and Data menu option on the SDS Reporter software to bring up the survey download screen. From the Download screen, the Options → After Downloading → Delete datalog files from SDS menu option will delete the data log files from the SDS after they have been downloaded to the local computer. Note: Once the datalog files have been downloaded to the local computer, they will not be automatically deleted by the SDS Reporter software. The only way to delete those datalog files will be to delete them manually.

Firmware Version below 1.24
Use the following directions for Screen 34

This screen will allow the user to clear out the logged data. To begin clearing out the datalog data, enter a 1 and press Enter. If using a Firmware Version below 1.19, this menu option may only be accessible with the SSI Special pass code that can be obtained from Super Systems Inc support (513-772-0060). For SDS firmware versions 1.09 or lower (SDS menu 13 – Revision Display), it is suggested that the datalog files be periodically deleted from the SDS data logger. All survey data that is captured on the data logger is transferred to the PC using the SDS Reporter software and can be reviewed at any time from that PC. Any data logger that retains datalog files for more than one hundred ten (110) days, or roughly three and a half (3 ½) months, will begin to experience issues with the data logger.

Datalog files can also be deleted by using the SDS → Download Surveys and Data menu option on the SDS Reporter software to bring up the survey download screen. From the Download screen, the Options → After Downloading → Delete datalog files from SDS menu option will delete the data log files from the SDS after they have been downloaded to the local computer. Note: Once the datalog files have been...
downloaded to the local computer, they will not be automatically deleted by the SDS Reporter software. The only way to delete those datalog files will be to delete them manually.  

Note – With firmware version 1.10, when the file space begins to get low, every screen will begin to flash the message “Flash Card Space Low!” at the bottom of the screen. If the file space eventually does get filled up without any data log files being deleted, the SDS Data Logger will begin to delete the oldest files. When this happens, every screen will begin to flash the message “File Deletion is occurring!”

### 32. Survey Deviation Alarm Log

<table>
<thead>
<tr>
<th>AL 1</th>
<th>Start at 15:26</th>
<th>End at 15:30</th>
</tr>
</thead>
<tbody>
<tr>
<td>IN 1</td>
<td>HIGH</td>
<td>HIGH</td>
</tr>
<tr>
<td>IN 2</td>
<td>LOW</td>
<td>HIGH</td>
</tr>
<tr>
<td>IN 3</td>
<td>LOW</td>
<td>HIGH</td>
</tr>
<tr>
<td>IN 4</td>
<td>HIGH</td>
<td>LOW</td>
</tr>
<tr>
<td>IN 5</td>
<td>HIGH</td>
<td>LOW</td>
</tr>
</tbody>
</table>

The survey deviation alarm log will log all instances where the temperature of one of the survey channels goes above or below the deviation band. The alarm log is on a one-minute update, so any alarm would have to be present for more than a minute to be logged. The start and stop time of the alarm is listed at the top of the screen on the line “AL 1 Start at”. The screen will display the channel number in parentheses. The channel can be high or low. This log will be cleared out when the next survey is run.
When the SDS Reporter software is started up, the user sees the above screen (figure 2.1). The four menu options to choose from are: File, SDS, Options and Help. There are four buttons to choose from: New, Open, Save, and Print.

File Menu Options

**File ➔ New / New Button**

The New option allows the user to create a new report that will include the report properties, the trend chart, and the TC data (figure 2.2). Note: the selected tab will be in **Red** when it is active only for the three main tabs – Report Properties, Chart, and Data.
Figure 2.2 Report Properties Tab

**File ➔ Open / Open Button**

The Open menu option will allow the user to choose an existing report from a common Windows Open dialog box. The software will open the dialog box in the "SDSReports" folder (typically - C:\SS\SSi\SDS\SDSReports) for existing reports (.SDSReport) to open.

The Report Properties tab contains several tabs, which in turn contain the information that makes up the report. The first tab is the Report tab (figure 2.3), which contains the data to use for the report, the report template to use, the report heading or title, the survey results, and any notes about the report.
Clicking on the open box, next to the "Data" field will display a screen from which the user can select the interval time (ten seconds, twenty seconds, thirty seconds, one minute, two minutes, or five minutes) and also the specific survey to use (figure 2.4). This screen will only display survey data that has already been downloaded (SDS → Download Surveys and Data).

The default interval is one minute. Select the survey to use and click on the "Use" button. Information included with the data sources is: Template Name, [Company Name - Furnace Id], [Survey box Serial number], and the date/time range of the survey data. Any manual entries will have [Manual Entry] at the beginning. See the section Manually Creating a Survey Record for information on how to add a survey record manually. Clicking on the open box next to the "Report Template" field will open a dialog box from which the user can select the specific report template to use for the report. The software will open the dialog box in the "SDSReportTemplates" folder (typically C:\SSi\SDS\ReportTemplates) for existing report templates to use. The "Report Heading / Title" field is for the heading or title of the report and the
"Survey Results (Pass/Fail)" field is for the results of the survey. The "Notes" field is for any general notes for the report.

**Manually Creating a Survey Record**

Clicking on the "Advanced: Manually Create Survey Record" link from the Load Survey Data screen will allow the user to create a survey record to use. Clicking on this link will display the "Manually Create Survey Record" form (figure 2.5). Five pieces of data are required to manually create a record: the SDS model, serial number, the start time and date of the survey, the end time and date of the survey, and the TC Spool Offset.

![Figure 2.5 Manually Create Survey Record form](image)

The drop-down list next to "Survey Box Model" contains a list of the available models, the SDS8020 and the SDS8040. Select they model type. Enter the SDS serial number on the next line, "Survey Box Serial Number". The SDS model and serial number can be found on the About / Sign-on menu, menu option 12 on the SDS instrument. The process for selecting the start date/time and the end date/time is the same. To select a date, click on the down arrow next to the time listed. This will bring up a calendar from which the user can select a new date (figure 2.6). Select the new date by clicking on it.

![Figure 2.6 Select new date](image)

The date of the survey start/end is listed to the right of the drop-down list. To select a time, click on the hours, minutes, seconds or "AM/PM". The selected field will be highlighted. Each field can be changed by using the up or down arrows on the keyboard. If the survey start date is later than the survey end date, a message will be displayed to the user and the record will not be added (figure 2.7).
Enter the TC spool offset and click on the "Add Record" button to add the record. Clicking on the "Cancel" button will cancel the add process and bring the user back to the "Load Survey Data" dialog box. If the add was successful, a message box will be displayed (figure 2.8).

The added record will be displayed chronologically in the top of the list. Any record manually added will begin with "[Manual Entry]" (figure 2.9). If the manually created survey is less than one second, it will not be displayed in the list.

Note – Most of the "Report Properties" tabs [Report, Furnace, Survey Box] will need to be filled out manually as well.

The next tab is the Thermocouples tab (figure 2.10). This tab contains the information about the thermocouple settings and it also lists the active thermocouples. The information in the thermocouple settings includes: the temperature type (F or C), the number of thermocouples, the number of TCs used in the report, the thermocouple type, the thermocouple gauge, the thermocouple spool number, whom the thermocouple was calibrated by, the date the thermocouple was calibrated, and the thermocouple spool correction factor. Clicking on the "Change" button will allow the user to change the spool correction (figure 2.11).
Figure 2.10 Report Properties Thermocouples Tab

Figure 2.11 Spool Correction screen

*All values displayed to the users are corrected.* That means if there is a defined offset for the TC Spool and a channel offset, the user would be shown the net result of those offsets into the value displayed.

There are checkboxes for a possible forty thermocouples, but only the active thermocouples will have checks in the checkboxes. Clicking on the "Define Control TC" link will allow the user to select the TC or TCs that will be the control TC[s] (figure 2.12). The operator can select any of the thermocouples to be the control TC[s] and provide an optional description for that TC.
Clicking on the Accept button will set the selected control TC[s]. Once a control TC[s] has been selected, the TC’s number will be in **Red** on the “Active Thermocouples” section of the Thermocouples tab. The thermocouple[s] that is identified as the control TC will not be used for the TC summary when identifying hottest and coldest channels.

Clicking on the “View Offsets used in Survey” link will display a list of the offsets that were used on the survey (figure 2.13). **All values that are displayed to the users are corrected values.** That means the Offset defined for these TCs have already been incorporated into the value the operator would see. IF there is a value for the TC Spool Correction Factor, that value will also be incorporated providing a corrected view for the user.
Note: Checking or unchecking TCs on the Thermocouples Tab will affect the TCs plotted on the Chart Tab.

The next tab is the Furnace tab (figure 2.14a and 2.14b), which contains the furnace ID, the make and model of the furnace, the furnace type, the furnace use, the furnace's operating range, the furnace dimensions, the furnace class (newer versions only), and an optional image of the furnace.
Clicking on the open box next the image frame will open a dialog box where the user can search for an image of the furnace to use.

The next tab is the Survey Box tab, which contains information about the survey box itself, such as the make and model, the serial number, whom the survey box was calibrated by, and the calibration date (figure 2.15).

![Survey Box Tab](image1)

**Figure 2.15 Report Properties Survey Box Tab**

The next tab is the Survey Details Tab (figure 2.16). The Survey Details tab contains the company name, the survey start date, the survey duration, the actual duration of the survey, the survey specification(s), whom the survey was performed by, whom the survey was approved by, the date range for the survey, and the due date of the next survey.

![Survey Details Tab](image2)

**Figure 2.16 Report Properties Survey Details Tab**

The next tab is the Survey Parameters Tab (figure 2.17). The Survey Parameters tab contains: the survey tolerance, the survey setpoint, the overtemp setpoint, the simulated load in pounds, and the microns.
Figure 2.17 Report Properties Survey Parameters Tab

The next tab is the Controller Tab (figure 2.18a and 2.18b). This tab contains the Controller manufacturer, the controller model, and the instrument type (newer versions only) in the “Temperature Controller Settings” area and this tab also contains the PID Settings: cycle time, dead band, output limit, PB (Gain), rate, and reset.

Figure 2.18a Report Properties Controller Tab (Version 1.101.0.76 & below)
The last tab in the Report Properties tab is the User Defined Tab (figure 2.19a and 2.19b). This tab contains ten (version 1.101.0.76 & below) or twenty (version 1.101.0.80 & above) fields that can be defined by the user and included in the report.

![User Defined Tab](image-url)

Figure 2.19a Report Properties User Defined Tab (Version 1.101.0.76 & below)
To create a user defined field, click on the “Modify User Defined Fields”. This will display a screen that will allow the user to edit the fields (figure 2.20). The user can type in the name or description of the field and click the “Save” button.
The Chart Tab (figure 2.21) contains the charted information from the time specified on the survey. This tab is similar in design and function to the Real-Time chart (figure 2.40). When the chart tab is active, the chart toolbar buttons also appear and these buttons can be used to zoom in on a section of the chart, pan the chart up, down, left or right, and refresh the chart back to its original values. The screen will display 2 horizontal lines that represent the high and low temperature tolerance levels based on the setpoint. This display will change based on the tolerance level and setpoint defined in the Report Parameters. For more information about the function of this screen, see the section "SDS View Real-time Data."

Note: checking or unchecking TCs on the Chart Tab will affect the Active TCs on the Report Properties – Thermocouples tab.

The Data Tab (figure 2.23) contains the data from each thermocouple for the each interval selected from the Load Survey Data screen (figure 2.4).
Clicking on the “Round this data off to the nearest degree” link will pop up a message box confirming the action (figure 2.24). The rounding only affects imported data. The data in the logged files will still contain data rounded to one decimal place. Clicking on the “Yes” button will round the data.

![Round data confirmation](image)

Figure 2.24 Round data confirmation

**File ➔ Save / File ➔ Save As / Save Button**

This will save any changes made to a new or existing report. If an existing file was opened, then the software will automatically save the file without prompting. If a new file was created, then the software will display a common Windows Save dialog box that will allow the user to save the report to the “SDSReports” folder. Once the report has been saved to the “SDSReports” folder, the software will automatically save the file the next time the save command is chosen. Clicking the Save As menu option will automatically bring up the Save dialog box.

**File ➔ Export**

There are four sub-menu options available for the export function:

- Export Report to Word
- Export Report to RTF
- Export Survey Data to CSV
- Export to Word - All

The Export Report to Word menu option will export the report to a Word document format, which will provide more detail than the standard .rtf file format, if that option is desired. When this menu option is clicked, the software will automatically begin to export the report selected to a word document. Once the report has been exported, the new document will be displayed. **Note – no save dialog box will be displayed to the user.** Initially, the report is saved as "temp.doc" to the "C:\Temp" directory. The user can rename and save this report to any other desired location. **Note – any time this menu option is used, the resulting report will be saved as "temp.doc"; so any previous report that has not been re-saved will be lost.** The Export Report to RTF menu option will export the report to a rich-text format (RTF). When this menu option is clicked, the software will display a Windows Save dialog box that will save the .rtf file to the “SDSReports” folder. The Export Survey Data to CSV menu option will export all of the survey data (as seen on the Data tab) to a comma-separated value format file. When this menu option is clicked, the software will display a Windows Save dialog box that will save the .csv file to the “SDSReports” folder. The Export to Word – All menu option will export all of the survey’s information to a Word file (report data, survey data, etc).

**File ➔ Print**

This menu option is slightly different from the print button. There are five sub-menu options available:

- Print Report
- Print Survey TC Data
- Print Approach TC Data
- Print All
Print Multiple Surveys

The *Print Report* menu option will allow the user to print out a copy of the `.SDSReport` file. The user will have to select the printer to print the report (figure 2.26).

![Print prompt screen](image)

Figure 2.26 Print prompt screen

The *Print Survey TC Data* menu option will print out a copy of the TC data (as seen on the Data tab). The user will have the option to configure the page settings and select a printer to print to (figure 2.26a).

![Page Setup screen](image)

Figure 2.26a Page Setup screen

The *Print Approach TC Data* menu option will allow the user to just print the approach data in a tabular format. The *Print All* menu option will print all of the options – Report, Survey TC Data, Approach TC Data – at once. The user will be able to select the printer (figure 2.26). All three options will be printed as separate reports.
Print Multiple Surveys

The SDS Reporter software will support the ability to print multiple setpoint survey reports. Note – The software does not support multiple setpoint surveys. The multiple setpoint survey report screen can be accessed by the File → Print → Print Multiple Surveys menu option. Note – When the screen is first displayed, the main SDS Reporter screen will be closed and any unsaved data will be lost. Any unsaved data will need to be saved before printing the multiple setpoint survey report.

The Print Multiple Setpoint Survey screen will allow the user to select a report template that utilizes the multiple setpoint survey tags (described below) and up to 5 survey files (.SDSReport).

The search buttons - next to each field will allow the user to select the specific report template or survey file for the report.

Once the report template and survey files have been selected, the user will be able to export the report to Word by clicking on the Export to Word button.

In order to view the multiple setpoints on a survey, the user will need to use the \{n\} tag, where n is the survey number from the Print Multiple Setpoint Survey screen. What the \{n\} tag does is tell the report to use the nth survey information for all of the following tags until another \{n\} tag is found. Using the displayed screen as an example, the following could be an excerpt from the template file:

\{1\} Survey #1 Duration: <SDS:DUR>
\{2\} Survey #2 Duration: <SDS:DUR>
\{3\} Survey #3 Duration: <SDS:DUR>
   Setpoint: <SDS:SP>
   Max TC Value: #mtcv#
\{4\} Survey #4 Duration: <SDS:DUR>

This survey would display the durations for each of the survey files, and it would also display the survey setpoint and max T/C value for survey #3. Notice that the normal data tags are still used. The new tag only tells the software which survey to pull data from. Note – For single survey reports, the report template file does not need to be updated. If no \{n\} tag is used, the software will default to the first survey file. On the actual report the \{n\} tag is invisible.

When the Print Multiple Setpoint Survey screen is closed down, the main SDS Reporter screen will re-open.
Print Button

When the user clicks on the Print button, the software will display the print preview screen, which is similar in design and function to the print preview screen on the View Real-time chart (figure 2.41 or figure 2.27 below).

File ➔ Print Preview

The print preview screen is similar in design and function to the print preview screen on the View Real-time chart (figure 2.41) and is displayed here (figure 2.27). See the section “Print Button” under the SDS ➔ View Real-time Data menu option for an explanation of the screen. There are three sub-menu options available:

- Print Preview Report
- Print Preview Survey TC Data
- Print Preview Approach TC Data

Each option will display a print preview of the desired report.

![Print Preview Screen](image)

Figure 2.27 Print Preview screen

File ➔ Exit

This menu option will exit the application.

SDS Menu Options

SDS ➔ Manage Survey Templates

The Manage Survey Templates menu option will display the SDS Template Manager screen, which will allow a user to add new templates and modify existing templates. See the section SDS Template Manager Screen for a more detailed description of the functions of this screen.
**SDS ➔ Download Surveys and Data**

The Download Surveys and Data menu option will allow the user to download surveys from a specific SDS instrument. When the menu option is clicked, the SDS software will begin to search for any and all dataloggers located on the network (figure 2.29).

![SDS80XX Data log Extractor screen](image)

Figure 2.29 SDS80XX Data log Extractor screen

Any datalogger found on the network will be added to the drop-down list at the top of the screen. If no devices are found, a message box will pop up letting the user know that no devices were found on the network (figure 2.30). Check the network connections to verify that any datalogger and computer is properly connected to the network.

![No SDS devices found](image)

Figure 2.30 No SDS devices found

Select the instrument from which to download the data files from the drop-down list box labeled "SDS:". Note: Currently, the drop-down list will also populate with any Video Recorder data loggers as well. Use caution when selecting the instrument to download data from, since downloading/deleting data from a Video Recorder using the SDS Reporter software could cause undesirable consequences. Under the Options menu, the Download menu option (figure 2.31) will allow the user to choose to download only data that has been used in surveys, or all of the logged data. The SDS data logger will log data continuously when it is on regardless if a survey is running or not. There will be a check mark next to the menu option selected. The default menu option is *Only data used in surveys*.

![Download menu option](image)

Figure 2.31 Download menu option
The *After Downloading* option will allow the user to delete the data files from the SDS instrument, or keep them on the instrument when the files have finished downloading. Choosing the *After Downloading → Keep datalog files on SDS* menu option will keep the datalog files on the SDS data logger. Choosing the *After Downloading → Delete datalog files from SDS* will delete the datalog files from the SDS data logger. **Note:** Once the datalog files have been downloaded to the local computer, they will not be automatically deleted by the SDS Reporter software. The only way to delete those datalog files will be to delete them manually. For SDS firmware versions 1.09 or lower (SDS menu 13 – Revision Display), it is suggested that the datalog files be periodically deleted from the SDS data logger. All survey data that is captured on the data logger is transferred to the PC using the SDS Reporter software and can be reviewed at any time from that PC. Any data logger that retains datalog files for more than one hundred ten (110) days, or roughly three and a half (3 ½) months, will begin to experience issues with the data logger. Datalog files can also be deleted by using menu option 34 on the SDS data logger (Clear Logged Data). **Note – With firmware version 1.10, when the file space begins to get low, every screen will begin to flash the message “Flash Card Space Low!” at the bottom of the screen. If the file space eventually does get filled up without any data log files begin deleted, the SDS Data Logger will begin to delete the oldest files. When this happens, every screen will begin to flash the message “File Deletion is occurring!”**

The SDS software will begin to download the survey data once the user has clicked on the "Download" button (figure 2.34). The button will read "Abort" while the data files are downloading. If a connection to the SDS device cannot be established, the software will display a message box informing the user (figure 2.32).

![Figure 2.32 Cannot establish a connection message box](image)

If the user chose to only download data files used in surveys, and no data files are found, the software will display an error message (figure 2.33).

![Figure 2.33](image)

The files will be downloaded to: SDS\(\text{SDS Model number}\)\log\(\text{year}\), i.e., SDS\SDS505000\log2006.
The software will display a continuous progress of the download status (figure 2.35). Note: since there may a large number of files to download, this process may take several minutes to complete.

When all of the files have been downloaded, the words "Operation Complete" will be at the bottom of the list, and the button at the bottom will read "Download". A message box will also be displayed reading "Operation Complete". Clicking on the OK button on the message box will close down the download data screen.

Clicking on the "Abort" button will stop the download and close the SDS Data Log Extractor screen. Any files that have already been downloaded will not be erased. The next time the user wishes to download survey data from the same device, the files that have already been downloaded will be skipped and not be downloaded again.

The Drive menu option will allow the user to select the drive on the datalogger to download data from. The choices are E or A (Troubleshooting Only). The E drive is the default location for logged data, but sometimes when there is an issue with the E drive, the datalogger will begin to log data to the A drive. The most common issue with the E drive is that the flash card is not firmly secured in its socket.
SDS → Launch Direct FTP

The Launch Direct FTP tool is used for *administrative purposes*. If you wanted to clean up old data log files, this tool will allow you to perform this action. Only data stored in the E folder should be manipulated or removed. The Launch Direct FTP menu option will start a new FTP session. This will open a new window that displays all of the files and directories on a specific SDS instrument (figure 2.36).

![Figure 2.36 FTP session window with Windows Explorer](image)

Please note that if Microsoft Internet Explorer 7 is installed on the computer, then the ftp session window will be displayed as a link-style, instead of the folder-style. If only Internet Explorer 6 or earlier is installed, then the ftp session window will be in a folder-style window. If Internet Explorer 7 is installed, it is possible to open the ftp session in a folder-style window. Click on the Launch Direct FTP menu option, then with Internet Explorer 7 open, click on the Page button in the top right of the screen and select the option *Open FTP Site in Windows Explorer* (figure 2.36b). This will open a folder-style window.
Figure 2.36a FTP session window with Internet Explorer 7

![FTP session window](image)

The version of Internet Explorer can be found in the `Help → About Internet Explorer` menu option of Internet Explorer. Note: if the `SDS → Multiple SDS Mode` menu option is checked, then the software will display a selection box for the user to select which SDS instrument to FTP into (figure 2.37). See the section “SDS → Multiple SDS Mode” for a more detailed explanation of the Multiple SDS Mode menu option.

Figure 2.36b – Open IE7 FTP site with Windows Explorer

![Open FTP site in Windows Explorer](image)

Clicking the “OK” button will open the FTP window. Clicking the “Cancel” button will cancel the FTP session creation. If the Multiple SDS Mode menu option is not checked, the software will start an FTP session with the first SDS device that is found on the network.

**FTP Login For Access to the A Drive**

To gain access to the A drive on the SDS instrument, enter the following text in the address bar on Internet Explorer 6 or earlier, or open up the My Computer icon and type the following into the address bar if Internet Explorer 7 is installed:

```
ftp://LANG:SSI772@<IP Address>
```

where `<IP Address>` is the IP address of the SDS instrument. For example, if the IP address is 192.168.1.202, then the text would look like: `ftp://LANG:SSI772@192.168.1.202` (Figure 2.39). Note – The username of LANG and the password of SSI772 must all be capitalized in order for the login to be successful. If the username or the password is not capitalized, the user will receive a message box requesting login information, which will not log the user in (figure 2.38).
Once the user has been successfully logged in, the user will have access to the A drive. Any language file that will be placed on the SDS instrument needs to be located on the A drive.
The View Real-time Data menu option will display the most current real-time data available. This screen will update itself with the most current real-time data every 60 seconds. The amount of time left until the next update will be displayed in the bottom left-hand corner of the screen. When it does update, the software will connect to the SDS, download the data, and re-draw the screen. Any screen settings, such as the size of the graph and how zoomed in the user is, will not be changed. Note: if the Multiple SDS Mode menu option is checked, then the SDS software will display a device selection box that will allow the user to choose which device to gather the real-time data from (figure 2.37). If the Multiple SDS Mode menu option is not checked, then the SDS software will gather real-time data from the first SDS device that it finds on the network. Note: it is possible to view real-time data from more than one SDS instrument at a time. To view multiple real-time data, click on the View Real-time data menu option again and select the next SDS instrument. The Chart tab will display the real-time data as a graph, along with the tolerance, displayed as 2 blue lines. The Data tab will display the real-time data in numerical form. On the Chart tab, all of the buttons are available. On the Data tab, only the Print button is available.

Cursor Button

This is the default cursor used on the screen. The user can select the various TCs to plot and move the scrollbar on the left side of the screen up or down in order to see more TCs.
Zoom Button

This will allow the user to zoom in on the graph of the real-time data. Once the cursor is over the graph it will change to a crosshair, "+". The user can then hold down the left mouse button and drag the cursor to highlight the section of the graph that is to be enlarged. Letting go of the mouse button will enlarge the graph.

Pan Button

This will allow the user to pan to a different part of the graph. Once the cursor is over the graph, it will change to a crosshair with arrows, "\[\]". By holding down the left mouse button and moving the mouse left, right, up, or down, the user can move the scale of the graph by minutes or temperature, or both.

Refresh Button

This will refresh the graph and reset the graph’s display values to their default values. For the values along the y-axis, the refresh sets the range from 0 to 2400. For the minutes along the x-axis, the refresh encompasses approximately two hours. Note: when the Real-time screen first loads up, the graph encompasses roughly one hour of data. The graph is marked with fifteen-minute intervals along the x-axis.

Print Button

This will create a print preview of the graph for printing purposes. When the user clicks on the Print button, the Print Preview screen will be displayed (figure 2.41).

Figure 2.41 Print Preview screen
From the Print Preview screen, the user can choose to zoom in on the preview by pre-defined percentages (10% - 500%) or leave the zoom on the default setting (auto). The user can also determine how many pages to view at once (one, two, three, four or six). The default is one page. The upper right-hand corner of the Print Preview screen contains a page counter, which will allow the user to select which page to preview. Clicking on the "Close" button will close the Print Preview screen without printing the chart. Clicking on the Print button will print the document. Note: the Zoom function is for preview purposes only and will not affect the actual print size. Once the document has been printed, the user can close the Print Preview screen.

Real-time button

This button will allow the user to keep the cursor in a real-time mode, which will automatically update the TC values on the left of the screen after every update. Clicking on this button will start the real-time mode. Clicking on this button a second time will take the screen out of real-time mode. Note - The graph will still continue to update once a minute, but the values on the left will no longer be up-to-the-minute accurate.

The checkboxes under the "Plot" section will allow the user to determine which TCs to plot on the graph. Checking a specific TC will display that TC's data on the graph. The data under the "Value" section is the current temperature of the TC. Note: even if the Pan button or the Zoom button has been selected, the user can still select or de-select the TCs. This will not affect the zoom status or the pan status.

The "Override Tolerance" checkbox will allow the user to override the tolerance that is set up for the report. Note – This does not change the actual tolerance on the survey report, only on the real-time screen. Once checked, the user will be able to select a setpoint and a new tolerance. The tolerance bars on the graph will still continue to update once a minute, but the values on the left will no longer be up-to-the-minute accurate.

SDS ➔ Manage Survey Records

![Manage Survey Records](image)

Figure 2.42 Manage Survey Records – Local Survey Records Tab
The Manage Survey Records screen will allow the operator to delete survey records from the survey database file either locally on the computer or remotely on the SDS data logger. The "Local Survey Records" tab (Figure 2.42) will work with survey records saved locally to the computer. To select multiple sequential records, hold down the Shift key and click on the desired survey records. To select non-sequential records, hold down the Ctrl key and click on the desired survey records. The operator will have to confirm the deletion by clicking on the "Yes" button on the message box (Figure 2.43).

Figure 2.43 Confirm delete of local records

![Image](Image1.png)

Figure 2.44 Remote SDS80xx Survey Records Tab

The "Remote SDS80XX Survey Records" tab (Figure 2.44) will allow the operator to delete survey records directly from the SDS data logger. The drop-down list at the top of the screen will list all of the SDS data loggers found on the network. Note – the drop-down list may take a few moments to search the network for SDS data loggers. Note – Currently, the drop-down list will also be populated with Video Recorder dataloggers. Please use caution when selecting a datalogger from the list, deleting data from a Video Recorder could produce undesirable consequences. When the operator has selected the correct data logger, he/she can click on the "Load" button to load the survey data. To select multiple sequential records, hold down the Shift key and click on the desired records. To select multiple non-sequential records, hold down the Ctrl key and click on the desired records. Clicking on the "Delete" button will remove the survey records from the list. Note – The survey records will be removed from the list, but not actually deleted from the SDS data logger until the "Save Changes" button has been clicked. If one or more survey record is accidentally deleted, click on the "X" in the top right of the screen to close the screen down, and start over. Clicking on the “Save Changes” button will save the changes back to the
SDS data logger. No confirmation is needed for this action. Once the changes have been saved, a message box will be displayed (Figure 2.45).

![Figure 2.45 Changes Saved message box](image)

**SDS → Perform Comms Test**

The Perform Comms Test menu option will send out a broadcast over the network to determine if any SDS instruments are located on the network. If an instrument is located on the network, the software will attempt to ping the device. This function will let the user know if communication with an SDS instrument through the SDS Reporter software is possible. When the test has finished, one of three options will happen:

1. **No SDS found**
   
   No SDS instruments were found on the network. Check the network connections. A message will be displayed to the user (Figure 2.46). Click the "OK" button to close the form.

![Figure 2.46 No SDS found on network message](image)

2. **One or more SDS were found.**

   One or more SDS instruments were found on the network, and all responded to the ping. A message will be displayed saying (Figure 2.47).
Figure 2.47 Communications OK message

This means that all communications appear to be ok (figure 2.48). Click the "Close" button to close the form.

3. One or more SDS were found, but one or more failed to respond to a ping.

SDS instruments were found on the network, but one or more did not respond to a ping. For each instrument that does not successfully respond to the ping, the user will be informed that there was a problem testing the communications and the software will give the IP address of the SDS instrument[s] that failed to respond as well as the IP address of the SDS instrument[s] that did respond successfully to the ping (figure 2.49). The most common cause is different subnets between the SDS and the computer (figure 2.50). The user may need to change the IP address of the SDS through menu option 26, Set IP Address. Click the "Close" button to close the form.

Figure 2.49 One or more SDS did not respond message on Test Comms dialog box
If the user is attempting to communicate with the SDS directly using a laptop that also has a wireless network on it, the wireless network could interfere with some of the SDS Reporter functions. The UDP error could happen if the user tried to ping a datalogger while a wireless network was enabled (figure 2.50a). Any wireless network should be disabled before running the SDS Reporter software.

Options Menu Options

Options → Multiple SDS Mode

This is a toggle switch for the application. If there are multiple SDS instruments located on the network, click this menu option. Once clicked, there will be a check mark next to the menu item. If this menu option is not checked and there are multiple SDS instruments on the network, the software will use the first SDS device that is found. This menu option is checked by default.

Options → Show Labels On Chart

This is a toggle switch for the application. When checked, this will display the “Begin Survey” label for the survey on the real-time graph (figure 2.51).
Help Menu Options

Help → Check for Updates
The Check for Updates menu option will check for updates over the Internet and automatically update the SDS firmware and software. If an update is found, the software will display a message box asking the user for update confirmation (figure 2.52).

![Figure 2.52 Update found message box](image)

The software will automatically update the files and restart the application (figure 2.53).

![Figure 2.53 Automatic Update screen](image)

If no updates are available, then the software will display a message box informing the user (figure 2.54).

![Figure 2.54 No updates message box](image)

Help → About
The About menu option displays the SDS Reporter version that is running, and all of the previous versions with any version notes (figure 2.55).
SDS Data Tags

SDS Data tags are created so that all of the template information and survey data can automatically be used for the report process. Data that is captured during the survey is summarized to provide the overall results for the report. This can be in the form of a graph, tabular data, text, etc. Data tags have been specifically created to address the uniformity requirements for AMS and other standards. We have tags that address, overshoot, minimum TC with value, maximum TC with value, trend data, tabular data, etc. An example of an output from the data tags can be seen by opening the Example report from the SDS Recorder provided with the installation. The only data not generated from data tags is the tabular print out of the actual temperatures. This data is generated from the Survey TC Data option and will print all data points that are displayed on the graph between the "start" and "stop" selected by the user in the survey.

In the figure below (Output From Data Tags), you can see and example of the data tags for the graph, survey setpoint, minimum and maximum TCs with values and deviation. The data tags used to generate the information below are;

<SDS:GRAPH600x400>
TC Survey Summary

Temperature Setpoint: <SDS:SP>°#

<table>
<thead>
<tr>
<th>Minimum TC number:</th>
<th>Maximum TC number:</th>
</tr>
</thead>
<tbody>
<tr>
<td>#mtcn#</td>
<td>#xtcn#</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Minimum TC Value:</th>
<th>Maximum TC Value:</th>
</tr>
</thead>
<tbody>
<tr>
<td>#mtcv#</td>
<td>#xtcv#</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Min deviation from setpoint:</th>
<th>Max deviation from setpoint:</th>
</tr>
</thead>
<tbody>
<tr>
<td>#md#</td>
<td>#xd#</td>
</tr>
</tbody>
</table>

Figure Output From Data Tags

<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td>SDS:FILE</td>
<td>The filename the report is saved as</td>
<td><a href="">SDS:FILE</a></td>
</tr>
<tr>
<td>SDS:PD</td>
<td>The current date when the report is printed</td>
<td><a href="">SDS:PD</a></td>
</tr>
<tr>
<td>SDS:PT</td>
<td>The current time when the report is printed</td>
<td><a href="">SDS:PT</a></td>
</tr>
<tr>
<td>SDS:FID</td>
<td>The furnace ID</td>
<td><a href="">SDS:FID</a></td>
</tr>
<tr>
<td>SDS:FM</td>
<td>Furnace make/model</td>
<td><a href="">SDS:FM</a></td>
</tr>
<tr>
<td>SDS:FT</td>
<td>Furnace type</td>
<td><a href="">SDS:FT</a></td>
</tr>
<tr>
<td>SDS:FU</td>
<td>Furnace use</td>
<td><a href="">SDS:FU</a></td>
</tr>
<tr>
<td>SDS:FD</td>
<td>Furnace dimensions</td>
<td><a href="">SDS:FD</a></td>
</tr>
<tr>
<td>SDS:FC</td>
<td>Furnace Class</td>
<td><a href="">SDS:FC</a></td>
</tr>
<tr>
<td>SDS:FOR</td>
<td>Furnace operating range</td>
<td><a href="">SDS:FOR</a></td>
</tr>
<tr>
<td>SDS:SD</td>
<td>Survey date</td>
<td><a href="">SDS:SD</a></td>
</tr>
<tr>
<td>SDS:ST</td>
<td>Survey time</td>
<td><a href="">SDS:ST</a></td>
</tr>
<tr>
<td>SDS:SDR</td>
<td>Survey date range</td>
<td><a href="">SDS:SDR</a></td>
</tr>
<tr>
<td>SDS:OUR</td>
<td>Duration of the survey</td>
<td><a href="">SDS:OUR</a></td>
</tr>
<tr>
<td>SDS:OP</td>
<td>Operator. Survey performed by</td>
<td><a href="">SDS:OP</a></td>
</tr>
<tr>
<td>SDS:APP</td>
<td>Survey approved by</td>
<td><a href="">SDS:APP</a></td>
</tr>
<tr>
<td>SDS:TITLE</td>
<td>The heading, or title, of the report</td>
<td><a href="">SDS:TITLE</a></td>
</tr>
<tr>
<td>SDS:NOTE</td>
<td>Notes for the survey</td>
<td><a href="">SDS:NOTE</a></td>
</tr>
<tr>
<td>SDS:TOL</td>
<td>Survey tolerance / uniformity required</td>
<td><a href="">SDS:TOL</a></td>
</tr>
<tr>
<td>SDS:OTS</td>
<td>Overtemp setpoint</td>
<td><a href="">SDS:OTS</a></td>
</tr>
<tr>
<td>Tag</td>
<td>Description</td>
<td>Usage</td>
</tr>
<tr>
<td>---------</td>
<td>--------------------------------------------------</td>
<td>--------------------------------------------</td>
</tr>
<tr>
<td>SDS:SP</td>
<td>Survey setpoint</td>
<td>&lt;SDS:SP&gt;</td>
</tr>
<tr>
<td>SDS:TCN</td>
<td>Number of thermocouples</td>
<td>&lt;SDS:TCN&gt;</td>
</tr>
<tr>
<td>SDS:TCT</td>
<td>Thermocouple type</td>
<td>&lt;SDS:TCT&gt;</td>
</tr>
<tr>
<td>SDS:TC5</td>
<td>Thermocouple spool number</td>
<td>&lt;SDS:TC5&gt;</td>
</tr>
<tr>
<td>SDS:TCC</td>
<td>Thermocouple calibrated by</td>
<td>&lt;SDS:TCC&gt;</td>
</tr>
<tr>
<td>SDS:TCCD</td>
<td>Thermocouple calibration date</td>
<td>&lt;SDS:TCCD&gt;</td>
</tr>
<tr>
<td>SDS:TCCF</td>
<td>Thermocouple spool correction factor</td>
<td>&lt;SDS:TCCF&gt;</td>
</tr>
<tr>
<td>SDS:SDN</td>
<td>Next survey due date</td>
<td>&lt;SDS:SDN&gt;</td>
</tr>
<tr>
<td>SDS:SDSM</td>
<td>Survey box make/model</td>
<td>&lt;SDS:SDSM&gt;</td>
</tr>
<tr>
<td>SDS:SDSS</td>
<td>Survey box serial number</td>
<td>&lt;SDS:SDSS&gt;</td>
</tr>
<tr>
<td>SDS:SDSC</td>
<td>Survey box calibrated by</td>
<td>&lt;SDS:SDSC&gt;</td>
</tr>
<tr>
<td>SDS:SDSCD</td>
<td>Survey box calibration date</td>
<td>&lt;SDS:SDSCD&gt;</td>
</tr>
<tr>
<td>SDS:SDSCF</td>
<td>Survey box correction factor</td>
<td>&lt;SDS:SDSCF&gt;</td>
</tr>
<tr>
<td>SDS:SPEC</td>
<td>Specifications the survey meets</td>
<td>&lt;SDS:SPEC&gt;</td>
</tr>
<tr>
<td>SDS:INT</td>
<td>Sample interval</td>
<td>&lt;SDS:INT&gt;</td>
</tr>
<tr>
<td>SDS:T</td>
<td>Temperature character – F or C</td>
<td>&lt;SDS:T&gt;</td>
</tr>
<tr>
<td>SDS:SIM</td>
<td>Simulate load, in pounds</td>
<td>&lt;SDS:SIM&gt;</td>
</tr>
<tr>
<td>SDS:OV5</td>
<td>Overshoot [Deprecated]</td>
<td>&lt;SDS:OV5&gt;</td>
</tr>
<tr>
<td>SDS:MIC</td>
<td>Microns</td>
<td>&lt;SDS:MIC&gt;</td>
</tr>
<tr>
<td>SDS:RES</td>
<td>Survey result</td>
<td>&lt;SDS:RES&gt;</td>
</tr>
<tr>
<td>SDS:GRAPH600x400</td>
<td>Inserts a 600x400 image of the graph</td>
<td>&lt;SDS:GRAPH600x400&gt;</td>
</tr>
<tr>
<td>SDS:COM</td>
<td>Company name</td>
<td>&lt;SDS:COM&gt;</td>
</tr>
<tr>
<td>SDS:UDUR</td>
<td>User defined survey duration</td>
<td>&lt;SDS:UDUR&gt;</td>
</tr>
<tr>
<td>SDS:UTCN</td>
<td>User defined number of thermocouples</td>
<td>&lt;SDS:UTCN&gt;</td>
</tr>
<tr>
<td>SDS:PCT</td>
<td>PID cycle time</td>
<td>&lt;SDS:PCT&gt;</td>
</tr>
<tr>
<td>SDS:PDB</td>
<td>PID dead band</td>
<td>&lt;SDS:PDB&gt;</td>
</tr>
<tr>
<td>SDS:POL</td>
<td>PID output limit</td>
<td>&lt;SDS:POL&gt;</td>
</tr>
<tr>
<td>SDS:PPB</td>
<td>PID PB (gain)</td>
<td>&lt;SDS:PPB&gt;</td>
</tr>
<tr>
<td>SDS:PR</td>
<td>PID rate</td>
<td>&lt;SDS:PR&gt;</td>
</tr>
<tr>
<td>SDS:PRE</td>
<td>PID reset</td>
<td>&lt;SDS:PRE&gt;</td>
</tr>
<tr>
<td>SDS:CMF</td>
<td>Temperature controller manufacturer</td>
<td>&lt;SDS:CMF&gt;</td>
</tr>
<tr>
<td>SDS:CMA</td>
<td>Temperature controller make/model</td>
<td>&lt;SDS:CMA&gt;</td>
</tr>
<tr>
<td>SDS:IT</td>
<td>Controller instrument type</td>
<td>&lt;SDS:IT&gt;</td>
</tr>
<tr>
<td>SDS:TCG</td>
<td>Thermocouple gauge</td>
<td>&lt;SDS:TCG&gt;</td>
</tr>
<tr>
<td>SDS:OV</td>
<td>Overshoot - yes or no</td>
<td>&lt;SDS:OV&gt;</td>
</tr>
<tr>
<td>SDS:OD</td>
<td>Outputs TC and temp if overshoot occurred</td>
<td>&lt;SDS:OD&gt;</td>
</tr>
<tr>
<td>SDS:OVT</td>
<td>Time the overshoot occurred</td>
<td>&lt;SDS:OVT&gt;</td>
</tr>
<tr>
<td>SDS:CTD</td>
<td>Inserts a note regarding the control</td>
<td>&lt;SDS:CTD&gt;</td>
</tr>
<tr>
<td>SDS:CTN</td>
<td>Control thermocouple. Inserts “None” if &lt;SDS:CTN&gt;</td>
<td>Inserts nothing if no control</td>
</tr>
<tr>
<td>SDS:ED</td>
<td>Survey end date</td>
<td>&lt;SDS:ED&gt;</td>
</tr>
<tr>
<td>SDS:ET</td>
<td>Survey end time</td>
<td>&lt;SDS:ET&gt;</td>
</tr>
<tr>
<td>SDS:TCM</td>
<td>Thermocouple map [image]</td>
<td>&lt;SDS:TCM&gt;</td>
</tr>
<tr>
<td>SDS:UD1</td>
<td>User defined field 1</td>
<td>&lt;SDS:UD1&gt;</td>
</tr>
<tr>
<td>SDS:UD2</td>
<td>User defined field 2</td>
<td>&lt;SDS:UD2&gt;</td>
</tr>
<tr>
<td>SDS:UD3</td>
<td>User defined field 3</td>
<td>&lt;SDS:UD3&gt;</td>
</tr>
<tr>
<td>SDS:UD4</td>
<td>User defined field 4</td>
<td>&lt;SDS:UD4&gt;</td>
</tr>
<tr>
<td>SDS:UD5</td>
<td>User defined field 5</td>
<td>&lt;SDS:UD5&gt;</td>
</tr>
<tr>
<td>SDS:UD6</td>
<td>User defined field 6</td>
<td>&lt;SDS:UD6&gt;</td>
</tr>
</tbody>
</table>

*# degree type

<table>
<thead>
<tr>
<th>Tag</th>
<th>Sample Output</th>
</tr>
</thead>
<tbody>
<tr>
<td>SDS:FILE</td>
<td>SDSReport1.sdsreport</td>
</tr>
<tr>
<td>SDS:PD</td>
<td>2/16/06</td>
</tr>
<tr>
<td>SDS:PT</td>
<td>11:30:00 AM</td>
</tr>
<tr>
<td>SDS:FID</td>
<td>Batch 1</td>
</tr>
<tr>
<td>SDS:FM</td>
<td>Furnace Mfg.</td>
</tr>
<tr>
<td>SDS:FT</td>
<td>Batch Gas Draw</td>
</tr>
<tr>
<td>SDS:FU</td>
<td>Temper</td>
</tr>
<tr>
<td>SDS:FD</td>
<td>24 x 15 x 12</td>
</tr>
<tr>
<td>SDS:FC</td>
<td>A</td>
</tr>
<tr>
<td>SDS:FOR</td>
<td>450 - 1000°C</td>
</tr>
<tr>
<td>SDS:SD</td>
<td>2/16/06</td>
</tr>
<tr>
<td>SDS:ST</td>
<td>11:30:00 AM</td>
</tr>
<tr>
<td>SDS:SDR</td>
<td>2/13 THRU 2/14</td>
</tr>
<tr>
<td>SDS:DUR</td>
<td>00:30:00</td>
</tr>
<tr>
<td>SDS:OP</td>
<td>Shaun Scott</td>
</tr>
<tr>
<td>SDS:APP</td>
<td>Scott Brown</td>
</tr>
<tr>
<td>SDS:TITLE</td>
<td>Test Survey 1</td>
</tr>
<tr>
<td>SDS:NOTE</td>
<td>This is a test survey</td>
</tr>
<tr>
<td>SDS:TOL</td>
<td>[+/-] 10</td>
</tr>
<tr>
<td>SDS:OTS</td>
<td>+10</td>
</tr>
<tr>
<td>SDS:SP</td>
<td>750</td>
</tr>
<tr>
<td>SDS:TCN</td>
<td>20</td>
</tr>
<tr>
<td>SDS:TCT</td>
<td>K</td>
</tr>
<tr>
<td>SDS:TCN</td>
<td>Z488</td>
</tr>
<tr>
<td>SDS:TCC</td>
<td>Soandso</td>
</tr>
<tr>
<td>SDS:TCCD</td>
<td>1/15/06</td>
</tr>
<tr>
<td>SDS:TCCF</td>
<td>1</td>
</tr>
<tr>
<td>SDS:SDN</td>
<td>2/28/06</td>
</tr>
<tr>
<td>SDS:SDSM</td>
<td>SSI SDS8020</td>
</tr>
<tr>
<td>SDS:SDSS</td>
<td>SSI60993201</td>
</tr>
<tr>
<td>SDS:SDSC</td>
<td>Super Systems Inc</td>
</tr>
</tbody>
</table>
SDS:SDSCD 1/15/06
SDS:SDSCF -1.0
SDS:SPEC AMS 2750-C and D
SDS:INT 10s
SDS:T F
SDS:SIM 500
SDS:OVS None
SDS:MIC N/A
SDS:RES Passed
SDS:GRAPH600x400 [An image of the graph]
SDS:COM Company Name
SDS:UDUR 30 mins
SDS:UTCN 20
SDS:PCT 20
SDS:PDB 2
SDS:POL 2

Tag Sample Output
SDS:PPB 2
SDS:PR 2
SDS:PRE 2
SDS:CMF Super Systems
SDS:CMA 7EK
SDS:IT B
SDS:TCG 16
SDS:OV Yes
SDS:OD TC6 - 1700°
SDS:OVT 5:30
SDS:CTD TC6 is the control TC, and is not used in uniformity survey results
SDS:CTN TC5
# # °F
SDS:ED 2/16/06
SDS:ET 11:30:00 AM
SDS:TCM [Thermocouple image]

TC Offsets
Tag Description Usage
#o1# Offset for TC1 #o1#

Tag Sample Output
#o1# -1

Min/Max/Mean/Spread/Deviation
Tag Description Usage
#n1# Minimum temp for TC1 within the selected #n1#
Survey region. Substitute numbers for other T
#x1# Max temp for TC1 #x1#
#m1# Mean temp for TC1 #m1#
#s1# Spread for TC1 #s1#
#vn1# Deviation @min temp from setpoint for TC1 #vn1#
Tag Description Usage
#vx1# Deviation @max temp from setpoint for TC1 #vx1#
#vm1#  Deviation from mean temp from setpoint for TC1
#mtcn#  Minimum TC number
#mtan#  Minimum TC number during approach segment
#mtav#  Minimum TC value during approach segment
#mtcv#  Minimum TC value
#mtcx#  The maximum temperature of the minimum TC
#md#    Minimum calculated survey TC absolute deviation from setpoint
#rect#  Recovery Time – the time between the time when the first TC comes into tolerance and the time when the last TC comes into tolerance
#xtcn#  Maximum TC number
#xtan#  Maximum TC number during approach segment
#xtav#  Maximum TC value during approach segment
#xtcm#  Minimum temperature of the maximum TC
#xtcv#  Maximum TC value
#xd#    Maximum calculated survey TC absolute deviation from setpoint

**Tag**  |  **Sample Output**
--- | ---
#n1#    | 183
#x1#    | 183
#m1#    | 183
#s1#    | 12.5
#vn1#   | 383
#vx1#   | 383
#vm1#   | 383
#mtcn#  | 2
#mtan#  | 2
#mtav#  | 150
#mtcv#  | 1
#mtcx#  | 500
#md#    | 291.0
#rect#  | 3 mins 30 secs
#xtcn#  | 1
#xtan#  | 6
#xtav#  | 1500
#xtcm#  | 500
#xtcv#  | 183
#xd#    | 383.0
#ts#    | 13.8

**Creating a Personalized Template**

To create a personalized template, the user needs to open a Word document and save it to the "ReportTemplates" folder in the main installed folder as a Rich Text Format (.rtf) file. Any of the SDS data tags listed in the above section can be used to create a company-specific template. For example,
suppose that someone wanted to create a simple template called “NewTemplate” which displays the current date and time the report is printed, the company name, the title of the report, the number of thermocouples used, and the results of the survey. First, the user would open a Word document and save the file as “NewTemplate.rtf” in the “ReportTemplates” folder in the main installed folder. Next, the user would set up any initial formatting settings, such as margin sizes, page layout (portrait or landscape), etc. Now, the user can set up the template to his or her company’s specifications. Suppose that the current date and time will be in the top right corner of the report and should be 10-point Arial font. On the first line, the user can select the right-justified option, the 10-point font size option, and the Arial font option. This will leave the cursor in the top right corner. Next, the user will enter the following exactly (including the brackets): <SDS:PD>. This will be where the current date is displayed. On the next line, the user can enter <SDS:PT>. This will be where the current time is displayed. Now suppose the title of the report should be centered, bold, 14-point Arial font. The user will select the center-justified option, and the 14-point font size option. This will place the cursor in the middle of the line. The user will then enter <SDS:TITLE>. The rest of the report - company name, number of thermocouples used, and the results of the survey - can be left-justified, non-bold, 12-point font. On the next line, the user will select the left-justified option, the 12-point font size option, and deselect the bold option. The user can then enter: Company name: <SDS:COM>. On the next line the user can enter: Number of thermocouples used: <SDS:TCN>. On the next line, the user will enter: Survey results: <SDS:RES>. Next, make sure the document is saved and close the document out. Note: it is always good practice to save a document in progress often in case of power failure. The resulting template should resemble figure 2.56 below.

![Figure 2.56 Completed NewTemplate report template](image)

Next, the user will select the report template to use from the SDSReporter application’s Open option.

Clicking on the Open button, next to the Report Template field will allow the user to choose which report template to use (figure 2.3). The user can choose the NewTemplate.rtf file. Next, the user will choose the “Export to RTF” print menu option on the File menu and choose the location to save the .rtf file. The actual report should resemble figure 2.57 below.
Figure 2.57 Actual NewTemplate report
SDS Template Manager

SDS Reporter Versions 1.101.0.71 and below

The purpose of a template is to save the users time by filling in some of the more generic survey data. For example, the user could create a template for one customer, including company name, TC type, etc; then when the survey is run using this template, this information is already present and it won’t need to be entered for each survey run for that customer. The SDS Template Manager (figure 3.1) allows the user to see all of the templates currently stored on the SDS instrument, as well as any templates saved to a local computer. The Template Manager also allows the user to create new templates and save them to a local file on a computer or network, or to the SDS instrument.

Figure 3.1 SDS Template Manager

Description/Function of Template Manager Screen buttons/menu options

This section will describe the function of the toolbar buttons and menu options for the Template Manager Screen. Clicking on either the form button or the menu option will produce the same result, so each pair of button/menu option will be explained in this section.

New Button / File ➔ New

The New button, , or New menu option will allow the user to create a new set of templates. The maximum number of templates that can be added per file is 32. Note: initially, there are zero (0) templates. The SDS software does not create 32 blank templates. When the New Button is clicked or the
New menu option is clicked, the tabs that contain all of the fields for the template will become visible, as well as the Templates list. Creating a new template file will also enable the Save menu option and the Save As menu option. Using the keyboard shortcut Ctrl + N will also create a new set of templates.

Open Button / File ➔ Open

The Open button, or the Open menu option will allow the user to open an existing template file either from the local computer, or from an SDS instrument on the network. Note: Before clicking “Open”, the user must first select the device to open from the Device menu option (“Local File” or “SDS Instrument”) (figure 3.2).

![Device menu option](image)

Figure 3.2 Device menu option

Once selected, the chosen device will have a check mark next to it on the Device menu option. The “Device connected:” label at the bottom of the Template Manager screen will also show what device the user is connected to (either “Local File” or “SDS Instrument”). When the user is not connected, this label will show “Not Connected”. If the user tries to open a file without selecting a device first, the SDS software will display a “No Device Type Chosen” message (figure 3.3).

![No Device Type Chosen message](image)

Figure 3.3 No Device Type Chosen message

If the user selects a local file, the SDS software will display a common Windows dialog box for the user to select which file to open. If the user selects an SDS instrument, the SDS Software will display a selection box with all of the available SDS instruments on the network (figure 3.4). Note: Since the SDS software is searching the network for all SDS devices, it may take a couple of minutes for the selection box to be displayed.
While the SDS software is searching the network for SDS devices, it will display a progress box, which will detail the progress of the search (figure 3.5).

When the software is finished searching, the progress box will close automatically. When the Open Button or the Open menu option is clicked, the tabs that contain all of the fields for the template will become visible. Opening an existing file will also enable the Save menu option and the Save As menu option. Using the keyboard shortcut Ctrl + O will also open an existing file. Once the file has been loaded, the filename will be listed above the Templates list on the right of the form (figure 3.1).

**Save Buttons / File ➔ Save**

The Save button, Save File button, or Save menu option will allow the user to save the current file back to the local machine or the SDS instrument, depending on which device was selected. Note: this option will only save the entire file back; it will not save changes to individual templates. **Any changes to the individual templates that have not been saved will not be saved.** See the section “Save Changes to Template Button” to find out how to save changes to individual templates. If the user selects an SDS instrument, the SDS software will display a progress box (figure 3.5). When the save has completed, the SDS software will close the progress box. Once the file has been saved, the filename will be listed above the Templates list on the right of the form (figure 3.1).

**File ➔ Save As**

This option acts the same way as the Save option, only it will display a dialog box or SDS selection box (depending on the device selected) that will allow the user to select the file to save. If the user selects “Local File” as the device, the SDS software will display a common Windows dialog box. Clicking “Cancel” will cancel the save. If the user selects a file that already exists and clicks “Save”, the SDS software will prompt the user for overwrite confirmation (figure 3.6). Clicking “No” will close the confirmation box without saving and return the user to the Save As dialog box. Clicking “Yes” will save the file.
Figure 3.6 Overwrite confirmation

If the user types in a filename that does not exist and clicks "Save", the SDS software will prompt the user for creation confirmation (figure 3.7). Clicking "No" will close the confirmation box without saving and return the user to the Save As dialog box. Clicking "Yes" will save the file.

Figure 3.7 Creation of a file confirmation

If the user selects an SDS instrument, the SDS software will display a progress box (figure 3.5). When the save has completed, the SDS software will close the progress box. Once the file has been saved, the filename will be listed above the Templates list on the right of the form (figure 3.1).

Exit Button / File ➔ Exit

This option will close the Template Manager screen.

The following buttons are located on the "Template Information" tab, "Survey Information" tab, "Active TCs" tab, and the "Controller Information" tab, and deal specifically with individual templates, not the template file as a whole. Clicking on these buttons will not affect the template file.

Add New Template Button

This option will add a template to the collection of templates stored in memory, up to 32 total templates. The only required field is the Template Name. If the user attempts to create a template without providing a template name, the SDS software will display a No Template Name error message (figure 3.8).

Figure 3.8 No Template Name error message

The Setpoint field may be left blank or filled in with a numeric number up to 4 digits long. If the user does enter non-numeric text, the SDS software will display a Setpoint Not Numeric error message (figure 3.9).
Once a template has been added, the first template will be loaded into the fields.

**Save Changes to Template Button**

This option will save the changes made to a specific template back to the template collection stored in memory. A valid template must be selected from the "Templates" list to the right of the "Template Information" tab (figure 3.10). **Note: this will only save changes to 1 template at a time and it will not save changes to the template file.** Use the Save buttons or menu options to save the file. Once the template has been saved, the first template will be loaded into the fields.

If a valid template is not chosen, the SDS software will display a No Template Selected error message (figure 3.11).

**Delete Template Button**

This option will delete a template from the collection of 32 templates stored in memory. Note: the first template cannot be deleted. If the user attempts to delete the first template, the SDS software will display an error message (figure 3.12).
Figure 3.12 Unable to Delete First Template message

Once the user clicks on the "Delete Template" Button, the SDS software will display a message confirming the delete [figure 3.13].

Figure 3.13 Confirm delete message

Clicking on "No" will cancel the delete. Clicking on "Yes" will delete the template. After the deletion has occurred, it will not be necessary to click the "Save Changes to Template" button.
Description of Template Manager Screen Tabs

Template Information Tab

![Template Information Tab](image)

This tab contains general information about the template such as the Template Name, the Company Name, the Number of TCs, the TC Type, the TC Spool Number, the TC Spool Correction, the Setpoint, the Simulated Load in pounds, and any Notes about the template. This tab also contains the 3 template buttons: Add New Template, Save Changes to Template, Delete Template. See "Description of Template Manager Screen Fields" for the maximum number of characters allowed per field.
Survey Information Tab

This tab contains information about the survey such as the Survey Duration in minutes, the Survey Tolerance, the Specification the survey meets, the Sample Interval in seconds, and the Operator performing the survey. It also contains information about the specific furnace involved such as the Furnace ID, the furnace’s Make and Model, the furnace’s Dimensions, the Temperature Type used in the furnace (Fahrenheit or Celsius), the Temperature Range of the furnace, the Type of furnace, and what the furnace is used for. This tab also contains the 3 template buttons: Add New Template, Save Changes to Template, Delete Template.
Active TCs Tab

This tab contains information about the active TCs such as the type of SDS instrument involved (8020 or 8040), the Gauge of the TC, and a check box for each of the TCs. There is also a check box to allow the user to use the active settings for the TCs or to individually select the TCs to use on the SDS instrument.

Checking "Use these active TC settings" will set the checked TCs and will enable either the first 20 check boxes, or all of the check boxes, depending on what type of SDS instrument is selected. Leaving this check box unchecked will not set any TC and will disable all 40 check boxes. This tab also contains the 3 template buttons: Add New Template, Save Changes to Template, Delete Template.
**Controller Information Tab**

![Controller Information Tab Image](image)

Figure 3.17 Controller Information Tab

This tab contains information about the controllers such as the Controller Manufacturer, and the Controller Make and Model. It also contains information about the PID settings such as the Cycle Time, the Dead Band, the Output Limit, the PB (gain), the Rate, and the Reset. This tab also contains the 3 template buttons: Add New Template, Save Changes to Template, Delete Template.
The purpose of a template is to save the users time by filling in some of the more generic survey data. For example, the user could create a template for one customer, including company name, TC type, etc; then when the survey is run using this template, this information is already present and it won’t need to be entered for each survey run for that customer. The new SDS Template Manager (figure 3.18) allows the user to see all of the templates currently stored on the SDS instrument, as well as any templates saved to a local computer. The Template Manager also allows the user to create new templates and save them to a local file on a computer or network, or to the SDS instrument.

![New SDS Template Manager](image)

**Description/Function of Template Manager Screen buttons/menu options**

This section will describe the function of the toolbar buttons and menu options for the Template Manager Screen. Clicking on either the form button or the menu option will produce the same result, so each pair of button/menu option will be explained in this section.

**New Button / File ➔ New**

The New button, ![New button](image), or New menu option will allow the user to create a new set of templates. The maximum number of templates that can be added per file is 32. Note: initially, there are no templates in the file.

**Open Button / File ➔ Open**

The Open button, ![Open button](image), or the Open menu option will allow the user to open an existing template file either from the local computer, or from an SDS instrument on the network (figure 3.19).
The user will be able to open a local template file or a template file that is on an SDS. If the user selects a local file, the user will be able to click on the Browse button to select the file to open. The SDS software will display a common Windows dialog box for the user to select which file to open. If the user selects an SDS instrument, the SDS Software will display a selection box with all of the available SDS instruments on the network. Note: Since the SDS software is searching the network for all SDS devices, it may take a couple of minutes for the selection box to be displayed. This list will be populated with all of the available SDS devices found when the "Open Template File" screen is first opened. Clicking on the Scan button will allow the user to re-scan the network for available SDS instruments. Once a local or remote file has been selected, click on the Open File button to open the file, or click on the Cancel button to close down the screen without opening a file. Note: When the Open Button or the Open menu option is clicked, the tabs that contain all of the fields for the template will not become visible – an individual template must be selected to view the tabs. Once the file has been loaded, the filename will be listed above the Templates list on the left of the form (figure 3.18).

**Save Buttons / File ➔ Save**

The Save button, or Save menu option will allow the user to save the current file back to the local machine or the SDS instrument. Note: Any changes made to any template will be saved at once when this option is selected. Note: If the user is working with a new template file, the Save function will act like the Save As function [see below section].

**File ➔ Save As**

This option acts the same way as the Save option, only it will display a dialog box that will allow the user to select the file to save (figure 3.20). This functionality of this screen is similar to the Open Template screen (figure 3.19). The template file can be saved locally on a computer or remotely on an SDS instrument. If the user selects to save the file locally, the user will be able to click on the Browse button, which will display a common Windows save dialog box. The user will be able to select the location and give the template file a name. If the user selects to save the file to a remote SDS, the software will display a selection box with all of the available SDS instruments on the network. Note: Since the SDS software is searching the network for all SDS devices, it may take a couple of minutes for the selection box to be displayed. This list will be populated with all of the available SDS devices found when the "Save
Template File As" screen is first opened. Clicking on the Scan button will allow the user to re-scan the network for available SDS instruments. Once a local file or remote file has been selected, click on the Save File button to save the file, or click on the Cancel button to close down the screen without saving the file.

![Save Template File As screen](image)

Figure 3.20 Save Template File As screen

The software will always display a message box with the success or failure of the save.

**Exit Button / File ➔ Exit**

This option will close the Template Manager screen.

**Add Template Button**

This option will add a template to the collection of templates stored in memory, up to 32 total templates. The only required field is the Template Name. The default template name is <Template Name>

Once a template has been added, the new template will be loaded into the fields.

**Delete Button**

This option will delete a template from the collection of 32 templates stored in memory.

**Copy Button**

This button will copy a template into the collection, assuming there are less than 32 templates already. This would be useful if the user only wanted to change one or two items on the template, such as the setpoint.

**Arrow Buttons**

The arrow buttons next to the Copy button will allow the user to change the order of the templates in the file. This way, the more commonly used templates can be kept at the top of the file so the user will not
have to scroll down to see the template on the SDS. The up arrow button will move the template up one position, and the down arrow button will move the template down one position.

**Description of Template Manager Screen Tabs**

**Template Information Tab**

![Screenshot of Template Information Tab](image)

**Figure 3.21 Template Information tab**

This tab contains general information about the template such as the Template Name, the Company Name, furnace information such as the furnace ID, the make and model of the furnace, the furnace dimensions, the temperature type (Fahrenheit or Celsius), the temperature range, the furnace type, the furnace use, the furnace class, and any Notes about the template. See "Description of Template Manager Screen Fields" for the maximum number of characters allowed per field.
Survey Information Tab

This tab contains information about the survey such as the Survey Duration in minutes, the Survey setpoint, the survey Tolerance, the Operator performing the survey, the simulated load, in pounds, and the Specification the survey meets.
Active TCs Tab

This tab contains information about the active TCs such as the number of TCs used, the Gauge of the TC, the TC type, spool serial number, spool correction, and a check box for each of the TCs. There is also a check box to allow the user to use the active settings for the TCs or to individually select the TCs to use on the SDS instrument. Checking “Use these active TC settings” will set the checked TCs.

Figure 3.23 Active TCs Tab
Controller Information Tab

This tab contains information about the controllers such as the Controller Manufacturer, the Controller Model, and the instrument type. It also contains information about the PID settings such as the Cycle Time, the Dead Band, the Output Limit, the PB (gain), the Rate, and the Reset.
**Description of Template Manager Screen Fields**

This section will describe the Template Manager screen fields and list any constraint for the fields.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
<th>Maximum # of Characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Template Name</td>
<td>The name of the template</td>
<td>22</td>
</tr>
<tr>
<td>Company Name</td>
<td>The company’s name</td>
<td>40</td>
</tr>
<tr>
<td>Furnace ID</td>
<td>The Id of the furnace</td>
<td>17</td>
</tr>
<tr>
<td>Furnace Make/Model</td>
<td>The make/model of the furnace</td>
<td>22</td>
</tr>
<tr>
<td>Furnace Dimensions</td>
<td>The height, length, and width of the furnace</td>
<td>15</td>
</tr>
<tr>
<td>Temp Type</td>
<td>The type of temperature 1 (F or C) (Fahrenheit or Celsius)</td>
<td></td>
</tr>
<tr>
<td>Temperature Range</td>
<td>The low and high range of the furnace</td>
<td>10</td>
</tr>
<tr>
<td>Furnace Type</td>
<td>The type of furnace being surveyed</td>
<td>20</td>
</tr>
<tr>
<td>Furnace Use</td>
<td>What the furnace is used for</td>
<td>15</td>
</tr>
<tr>
<td>Furnace Class</td>
<td>The class of the furnace</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>(Version 1.101.0.80 &amp; above)</td>
<td></td>
</tr>
<tr>
<td>Notes</td>
<td>Any additional notes desired</td>
<td>63</td>
</tr>
<tr>
<td></td>
<td>61 for 1.101.0.76 &amp; above</td>
<td></td>
</tr>
<tr>
<td>Sample Interval</td>
<td>The sample rate for the survey</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>(Version 1.101.0.71 &amp; below only)</td>
<td></td>
</tr>
<tr>
<td>Survey Duration</td>
<td>The duration of the survey in minutes</td>
<td>3</td>
</tr>
<tr>
<td>Survey Tolerance</td>
<td>The survey tolerance/uniformity required</td>
<td>2</td>
</tr>
<tr>
<td>Simulated Load</td>
<td>The simulated load in lbs</td>
<td>5</td>
</tr>
<tr>
<td>Setpoint</td>
<td>The survey setpoint</td>
<td>4</td>
</tr>
<tr>
<td>Operator</td>
<td>The operator performing the survey</td>
<td>20</td>
</tr>
<tr>
<td>Specification</td>
<td>The specification the survey meets</td>
<td>25</td>
</tr>
<tr>
<td>Number of TCs</td>
<td>The total # of TCs</td>
<td>2</td>
</tr>
<tr>
<td>TC Type</td>
<td>The type of TC</td>
<td>3</td>
</tr>
<tr>
<td>TC Spool SN</td>
<td>The spool number</td>
<td>18</td>
</tr>
<tr>
<td>TC Spool Correction</td>
<td>The spool correction factor</td>
<td>8</td>
</tr>
<tr>
<td>TC Gauge</td>
<td>The gauge of the TCs</td>
<td>2</td>
</tr>
<tr>
<td>Use Active TC</td>
<td>Use the active TC settings option</td>
<td>N/A</td>
</tr>
</tbody>
</table>

**Settings**

| Check box 1 – | The active TCs for the survey | N/A |
| Check box 40 | | |

| SDS 8020 | SDS 8020 instrument option | N/A |
| SDS 8040 | SDS 8040 instrument option | N/A |

*Version 1.101.0.76 & Below*

| Controller MFG | The controller manufacturer | 18 |
| Controller Model | The controller make/model | 18 |
| Instrument Type | The type of the instrument | 1 |
| Cycle Time | The PID cycle time | 2 |
| Dead Band | The PID dead band | 4 |
| Output Limit | The PID output limit | 3 |
| PB [Gain] | The PID PB [gain] | 5 |
| Rate | The PID rate | 6 |
| Reset | The PID reset | 6 |

**Notes**

*Version 1.101.0.71 & Below*

- When the SDS 8020 option is selected, the SDS software automatically fills in “20” in the “Number of TCs” field and Check boxes 21 through 40 (Boards 5 through 8) are disabled.
- When the SDS 8040 option is selected, the SDS software automatically fills in “40” in the “Number of TCs” field and Check boxes 21 through 40 (Boards 5 through 8) are enabled.
- When “20” is typed into the “Number of TCs” field, the SDS 8020 option is automatically selected, and Check boxes 21 through 40 (Boards 5 through 8) are disabled.
• When "40" is typed into the "Number of TCs" field, the SDS 8040 option is automatically selected, and Check boxes 21 through 40 (Boards 5 through 8) are enabled.

**General Notes**

• Checking "Use these active TC settings" will enable the checkboxes

• Unchecking "Use these active TC settings" will disable all 40 check boxes. The TC check boxes will still be checked, but the SDS instrument will not use these settings.
### Appendix A - Standard Calibration Range

Ranges used for the following thermocouples for certification are listed below unless otherwise specified by the customer. Calibration and certification of the instrument are performed based on customer specifications. For instrument calibration procedures, see section SDS 8020/8040 Data Logger → Keypad Assignments → 22. Input Calibration and section SDS 8020/8040 Data Logger → Keypad Assignments → 23. Cold Junction Trim.

<table>
<thead>
<tr>
<th>Thermocouple Type</th>
<th>Range in °F</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>100 - 3300</td>
</tr>
<tr>
<td>C</td>
<td>32 - 4200</td>
</tr>
<tr>
<td>E</td>
<td>-300 - 1800</td>
</tr>
<tr>
<td>J</td>
<td>-300 - 2100</td>
</tr>
<tr>
<td>K</td>
<td>-300 - 2500</td>
</tr>
<tr>
<td>N</td>
<td>-300 - 2300</td>
</tr>
<tr>
<td>NNM</td>
<td>32 - 2500</td>
</tr>
<tr>
<td>R</td>
<td>32 - 3200</td>
</tr>
<tr>
<td>S</td>
<td>32 - 3200</td>
</tr>
<tr>
<td>T</td>
<td>-300 - 750</td>
</tr>
</tbody>
</table>
# Revision History

<table>
<thead>
<tr>
<th>Rev.</th>
<th>Description</th>
<th>Date</th>
<th>MCO #</th>
</tr>
</thead>
<tbody>
<tr>
<td>-</td>
<td>Initial Release</td>
<td>06-08-06</td>
<td>N/A</td>
</tr>
<tr>
<td>A</td>
<td>Updated SDS Download option (delete datalog files); Added SDS – Manage Survey Records menu option; Updated Menu Option 34 – Clear Logged Data (delete datalog files); Updated the SDS About screen; Updated the Control TCs screen; Updated Cold Junction menu screen (menu option 23); Added new data tags</td>
<td>01-12-07</td>
<td>N/A</td>
</tr>
<tr>
<td>B</td>
<td>Updated to reflect firmware revision 1.10 – New Cold Junction screen</td>
<td>01-31-07</td>
<td>N/A</td>
</tr>
<tr>
<td>C</td>
<td>Updated New Cold Junction screen; Added &quot;Analog Inputs&quot; information; Updated SDS Reporter menu options; Added &quot;Appendix A – Standard Calibration Range&quot; section; Updated &quot;Revision History&quot; section – added &quot;MCO #&quot; column; Updated Logo on title page; Added &quot;Accuracy at 1600 Degrees F. with thermister error&quot; column on page 6; Added note about &quot;Accuracy at 1600 Degrees F. with thermister error&quot; column; Modified descriptions for #md# and #xd# TC Offset tags</td>
<td>05-30-08</td>
<td>2060</td>
</tr>
<tr>
<td>D</td>
<td>Updated the template manager section to include changes for versions 1.101.0.76 &amp; 1.101.0.80; Updated realtime screen; Added SDS:FC and SDS:IT data tags</td>
<td>08-14-08</td>
<td>2067</td>
</tr>
<tr>
<td>E</td>
<td>Added section for multiple survey reports; Added data tags for multiple survey reports; Changed revision # in footer; Added sections for Print All, Export All; Updated View Real-Time screen</td>
<td>08-17-09</td>
<td>2074</td>
</tr>
<tr>
<td>F</td>
<td>Updated Screen 27 to be consistent with Firmware Version 1.18</td>
<td>2/10/2012</td>
<td>2096</td>
</tr>
<tr>
<td>G</td>
<td>Updated Screen 28 to be consistent with Firmware Version 1.24</td>
<td>3/7/2012</td>
<td>2098</td>
</tr>
<tr>
<td>H</td>
<td>Added Dip Switch Instructions</td>
<td>2/21/2017</td>
<td>2208</td>
</tr>
</tbody>
</table>